Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   International Main forum (http://forum.bsplayer.com/international-main-forum/)
-   -   Romanian posts (http://forum.bsplayer.com/international-main-forum/9156-romanian-posts.html)

Punkster 11th March 2010 07:31 AM

merci pentru raspuns....folosesc versiunea 2.51 Build 1021 ...pai problema e ca fac download la subtitrare cum se face in mod normal dupa care ar trebui sa apara la film subtitrarea dar nu merge....in schimb daca pun o subtitrare luata manual de pe internet merge...eu ma gandesc ca e ceva de la setari...nu stiu:confused:

adicoto 11th March 2010 08:06 AM

Eu am patit asta la un build anterior de BSPlayer la cateva filme nu mi-a aparut subtitrarea neam. Intre timp am schimbat si n-am mai patit.

Punkster 11th March 2010 08:13 AM

Quote:

Originally Posted by adicoto (Beitrag 41057)
Eu am patit asta la un build anterior de BSPlayer la cateva filme nu mi-a aparut subtitrarea neam. Intre timp am schimbat si n-am mai patit.

Zici sa fac un update?!

adicoto 11th March 2010 01:20 PM

Exact, incearca 1026, ultima versiune

Florenyx 16th March 2010 06:32 PM

ro subs :)
 
As dori si eu sa stiu cand vor fi introduse site-uri cu subtitrari in limba romana sau o optiune prin care putem modifica noi. Sunt cateva site-uri cu subtitrari foarte bune pe care le-as putea recomanda, dar probabil ca s-ar numi reclama.

adicoto 16th March 2010 06:40 PM

Eu fac parte si din staff-ul subs.ro si suntem in discutii avansate in aceasta privinta. Utilizatorii romani nu vor fi uitati :smile
Site-urile respective sunt trecute in post-ul Help to Help al lui BSPeter, deci sunt cunoscute, nu e nicio reclama.
Pe de alta parte, deocamdata nu se pot adauga manual aceste site-uri.
In final, site-ul respectiv trebuie sa aiba baza de date configurata intr-un anumit fel, sa accepte anumite protocoale...etc. Nu e chiar usor de rezolvat.

chirilamihai 5th April 2010 08:50 PM

Sutitrare neagra
 
Am o problema.....Indiferent de setarile pe care le fac pt fonturile subtitratii....ea apare tot neagra. ce e de facut? Mai are cineva problema asta?

adicoto 6th April 2010 11:52 AM

Folosesti cumva EVR sub Vista sau 7 si ai placa video integrata ? Daca da, schimba randarea video din optiuni -> preferinte -> video -> randare video.
Daca vrei sa ai aero activat, alege VMR, daca nu, foloseste internal renderer (default). Eu personal il prefer pe acesta.

chirilamihai 6th April 2010 08:23 PM

Mersi! A mers.....am umblat cred ca peste tot,numai acolo nu. Acum merge! Nu am placa integrata, dar era pus pe EVR sub Vista.

DucheSS 24th April 2010 07:44 AM

buna ziua!am o problema la bsplayer 2.53 dar mai inainte tin sa specific ca nu ma pricep asa de bine sa setez progr.Chestia e ca atunci cand incerc sa vad un film, imi apare filmul in alb-negru si sincer nu stiu de unde sa setez sa mi se vada ca inainte cand aveam o versiune mai veche.Astept cu nerabdare rasp dvs!!

adicoto 24th April 2010 08:18 AM

Deschide un film cu BSPlayer. Apoi, click dreapta -> video -> controale de culoare. Aici ai "Saturatie" care probabil a ajuns cumva la caloarea 0. Muta cursorul la valoarea 100 sau apasa pe butonul "implicit" Ar trebui sa rezolve problema.

DucheSS 24th April 2010 08:26 AM

nu merge.e la valoarea 1 cand dau clic pe implicit si nu ajunge la 100 ci pana la 3:confused: si inca ceva ciudat,....imi merge in ca in reluare filmul uneori si sonorul:eek:.acum am observat.ca acum a inceput sa faca asa

adicoto 25th April 2010 08:07 PM

Poti sa-mi spui ce versiune de windows rulezi ? XP, Seven ? Problema s-ar putea sa fie de la driverele video. O sa incercam intai sa stergem fisierul de configurare a BSPlayer si daca tot nu merge, atunci cauza probabil e de la driverele placii video.

DucheSS 25th April 2010 09:57 PM

am windows vista:rolleyes:dar deja mi-am rezolvat problema...dezinstaland si reinstaland bsplayerul.Iar acum mergeee corect...perfect!.Multumesc pt primul ajutor acordat.o seara placuta!!!!!!!

canabiss85 2nd May 2010 12:57 PM

nu gaseste subtitrarea
 
am si eu o problema, deschid un film, bsplayer sp ca isi cauta subtitrare si in 2 sec sp ca nu a gasit nimic, desi filmul respectiv are subtitrare(cautat manual), unde ar fi problema,am dezinstalat si reinstalat

adicoto 3rd May 2010 12:10 AM

Problema nu este de obicei de la BSPlayer. Ca provider de subtitrari se foloseste opensubtitles.org. Daca acest site este nefunctional, BSPlayer declara ca nu gaseste subtitrare, din cauza ca nu poate acesa baza de date de acolo. Cand se mai intampla asa, da-i cautare manuala pe celalalt site (getsubtitle.com)-> click dreapta -> subtitrare -> cauta sub online

O alta explicatie posibila dar si putin probabila este faptul ca uneori BSPlayer nu reusea sa se conecteze cand era in spatele unui proxi server.

canabiss85 3rd May 2010 07:35 AM

problema e ca nu vreau sa caut manual, el nu cauta singur pe niciuna din adrese,

canabiss85 3rd May 2010 07:37 AM

el amers pana acum 5 zile sa spun apoi din senin nu mai merge

adicoto 3rd May 2010 07:40 AM

Da, am incercat si eu acum cu ceva care are subtitrare (nu aveam cu ce testa ieri). Se pare ca s-a intamplat ceva aici. Multumim de atentionare.

Agresiv 5th May 2010 08:25 PM

I need help
 
Am si eu o problema si as vrea sa ma ajutati, pana acum cateva zile cand deschideam un film sau un serial orice, imi cauta subtitrarea automat!
Acum imi arata ca imi cauta subtitrarea dar nu mai gaseste nimic mentionez ca la unele filme pe care le deschid acum inainte imi gasea subtitrarea online dar acum zice nu o mai gaseste...
Poate sa ma ajute cineva sa remediez problema asta...Tnx


All times are GMT +1. The time now is 10:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20