Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   International Main forum (http://forum.bsplayer.com/international-main-forum/)
-   -   Romanian posts (http://forum.bsplayer.com/international-main-forum/9156-romanian-posts.html)

adicoto 5th May 2010 11:49 PM

Multumim de atentionare. Este o problema despre care se stie deja si tine de BSPlayer nu de tine. Speram sa se remedieze cat de repede cu putinta.

canabiss85 22nd May 2010 07:43 PM

acum cauta subtitrarea dar nu gaseste in limba romana

adicoto 23rd May 2010 08:53 AM

Yeap, inca mai are noduri. Mai multe detalii nu am nici eu.

DaLiu 28th May 2010 08:57 AM

Am si eu cateva probleme cu BS Player ultima versiune pe Windows 7 32 biti:

1. Subtitrarile in format .txt le ia decalate chiar daca cu alte programe sunt perfect sincronizate, daca salvez subtitrarea in format .srt merge perfect, in format .txt le decaleaza.

2. Am instalat K-Lite Mega Codec dar BS Playerul instalat dupa acest pack nu recunoaste nici un filtru, daca nu ii dau sa-si instaleze filtrele lui el nu gaseste alte filtre instalate in sistem.

3. Pana nu de mult aveam o versiune veche de BS Player (2.41 parca) la care toate suburile imi erau pozitionate pe bara neagra caci nu imi placea sa le vad pe film, plus ca sunt mai usor de citit pe fond negru, din pacate cu versiunea noua pot sa setez din player sa le pun pe bara neagra dar nu mai dispare subtitrarea de pe ecran, adica daca o linie de subtitrare ar trebuie sa dispara dupa 2-3 secunde ia ramane pe ecran pana vine urmatoarea linie.

4. Desi am dat disable la Aero in Win7 BS Player imi zice la fiecare pornire de film ca mi-a modificat renderu pe EVR, chiar daca il setez din nou pe default la urmatoare pornire imi da acelasi mesaj de eroare cum ca am Aero activat desi nu e.


Multumesc anticipat si daca e posibil ca cineva sa-mi raspunda si mie la aceste intrebari.

adicoto 28th May 2010 02:30 PM

Problema principala este faptul ca ai inca activat UAC (user account control) si de aceea orice modificare in setari NU SE SALVEAZA.
Deci -> control panel -> user account si dezactivezi.

Noile versiuni au cateva particularitati. Folosind EVR in seven, trebuie in preferintele subtitrarilor sa activezi scrie subtitrarea pe banda neagra in EVR si vei putea sa o pui din nou acolo

DaLiu 28th May 2010 03:22 PM

E dezactivat UAC complet. Dupa cum am zis, am reusit sa pun titrarea pe banda neagra dar nu dispare de pe ecran pana la urmatoarea replica ceea ce e nasol, daca nu se vorbeste 3 minute vad ultima linie constant pana nu apare alta replica.

adicoto 28th May 2010 03:36 PM

Inseamna ca mai trebuie sa faci un mic pas, selecteaza Program files si da-i la atribute sa nu mai fie read only.

Nightshadow 3rd June 2010 10:28 AM

Eroare playback FLV
 
Slutare! Dupa o reinstalare a BS Player, nu imi mai poate reda fisierele flv, am reinstalat si codecurile din nou, si bs player din nou, dar tot error error. Am instalat si codecul pentru flv, Tot nimic. Windows media player le citeste, dar bs playar nu. Chiar daca l-am reinstalat http://forum.softpedia.com/style_emo...t/wallbash.gif !

Ce pot sa fac sa rezolv problema? Multumesc anticipat!

adicoto 4th June 2010 01:55 AM

Sincer sa fiu, nu stiu ce sfat sa-ti dau. Eu folosesc mereu aceleasi filtre cand instalez sistemul, cu unele build-uri de BSPlayer merg FLV-urile, cu altele nu. Daca ai ffdshow instalat cu suportul pt decodare flv ar trebui sa mearga. Ce versiune ai ?

LE: am instalat de dimineata ffdshow, suportul pt FLV1 si merg.

shiruvia 16th June 2010 10:42 AM

Am citit tot ce s-a discutat pe-aici...dar vad ca nimeni nu a intalnit pana acum aceasta problema.Problema mea ar fi ca atunci cand ascult muzica sau vad un film nu imi apare acea fereastra in care sa scrie ce se reda.Am vazut k inainte,cand aveam alta versiune imi mergea. E devina versiunea pe care o am acum?

adicoto 16th June 2010 12:59 PM

Fi te rog putin mai explicit. Ce fereastra aparea inainte ? In mod normal, aceste informatii sunt afisate pe display de catre OSD, care poate fi configurat din preferinte -> video OSD. De acolo alegi ce doresti sa fie afisat.
Daca este vorba de o alta fereastra, probabil apartinea altui software (plugin) care facea acest lucru.

shiruvia 28th June 2010 10:11 AM

pana la urma am rezolvat.am reinstalat bs player.dar dupa o saptamana cam asa...nu mai pot sa ascult muzica.pot sa vad filemele,care au sonor,dar muzica nu pot asculta.ai idee despre ce poate fi vorba?

adicoto 28th June 2010 08:34 PM

Esti cumva pe windows 7 ?
Am vazut si eu in ultima vreme ceva probleme la redarea MP3 dar nu pot sa le dau de urma, ba merge, ba nu merge.

shiruvia 3rd July 2010 08:38 PM

nu...windows xp

adicoto 4th July 2010 04:15 PM

Momentan am rezolvat, desi nu-mi place ideea, prin asignarea ffdshow pentru redare MP3. Stream-uri live tot nu imi merg.

Free_User 27th July 2010 03:12 PM

subtitrarea...
 
Salut!
Sunt convins ca a mai fost pusa intrebarea asta,din pacate nu reusesc sa gasesc un raspuns care sa ma satisfaca . Ce setare trebuie sa fac ca subtitrarile sa nu ramana blocate pe ecran ,pe banda neagra,pana la urmatorul dialog ?Vreau sa spun ca daca nu exista dialog 2 minute,ultima linie de subtitrare ramane pe ecran si este deranjant.
Mentionez ca rulez ultima versiune, 2.56 free ,pe un windows 7 x64 cu aero activat.
Nu stiu sa dau detalii referitoare l-a setarile BS Player,dar in mare sunt cele cu care se instaleaza.Am bifat sa imi arate sub. in banda neagra si cam atat.Multumesc .

adicoto 27th July 2010 05:50 PM

Sincer sa fiu, nu stiu. Eu nu folosesc EVR pt ca mie mi-a creat mereu probleme pe calculator. Folosesc randare interna si acolo nu exista aceasta problema si nici necesitatea activarii functiei de a aduce subtitrarea pe banda neagra, poti sa o muti tu linistit. Cred ca de fapt aceasta functie e o ocolire a unor probleme.
Din ce am vazut eu, daca prima data cand apare problema aceasta apesi F sa iesi din full screen si intri inapoi in fullscreen, tot cu F, problema dispare, adica subtitrarea se sterge cand trebuie sa dispara.

Free_User 27th July 2010 09:24 PM

Am trecut pe "suprafata interna, direct draw",dar cand inchid player-ul acesta imi ingheata.Nu mereu,dar cam in 80% din cazuri .

adicoto 28th July 2010 08:02 AM

Randare interna, implicit.
Inseamna ca s-ar putea sa ai probleme cu driverele video.

Free_User 28th July 2010 10:08 AM

Quote:

Originally Posted by adicoto (Beitrag 42402)
Randare interna, implicit.
Inseamna ca s-ar putea sa ai probleme cu driverele video.

Pai niciodata nu am instalat codecuri samd inafara de cele pe care si le-a instalat BS Player(singurul player pe care il am instalat si pe care il utilizez de approximativ 3 ani) .Nu vad cum sa am probleme cu codecurile.Cat despre driverul video -folosesc ultimul stable de la ATI .Mai degraba sa fie o problema de compatibilitate cu Windows 7 ?Am incercat sa rulez sub compatibilitate XP SP 3,dar degeaba... Alte idei ?

In orice caz,multumesc de rabdare,regret ca nu ma pricep l-a softuri sa sa vin cu detalii .


All times are GMT +1. The time now is 04:44 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20