Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Subtitles (http://forum.bsplayer.com/subtitles/)
-   -   Can't set subtitles offset to negative. (http://forum.bsplayer.com/subtitles/10662-cant-set-subtitles-offset-negative.html)

Maxdd 4th January 2010 11:15 PM

Can't set subtitles offset to negative.
 
It's just simple as that: I cant set offset to negative, and put subtitles on black area. All I done is the following: installed last free bsplayer version; instaled K Lite Codec Standart (didnt used the bsplayer automatic installer), and disablde the Draw subtitles to Overlay surface and this too:

Quote:

(rightclick on main BS.Player window>) Options > Preferences > Video > [Video rendering] (Option at bottom/right) > Extend picture to: and select bigger video size (try it out).
Nothing worked. I use Win7. Since Windows Vista I cant use BSPlayer the way I want. On Windows XP everythings works great.

I already searched throught this forum to solve my problem, but nothing worked.

Can anyone please help me ?

BSPeter 5th January 2010 12:00 AM

Unfortunately you do not mention which rendering mode you selected.
And how about the settings of the options "Enable drawing subtitles under image with EVR renderer"
respectively "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
:wink:

Maxdd 5th January 2010 12:22 AM

Quote:

Originally Posted by BSPeter (Beitrag 40111)
Unfortunately you do not mention which rendering mode you selected.

I tried all rendering modes..

Quote:

Originally Posted by BSPeter (Beitrag 40111)
And how about the settings of the options "Enable drawing subtitles under image with EVR renderer"
respectively "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
:wink:

I tried that too, nothing worked :(

BSPeter 5th January 2010 01:15 AM

If you're a Win7-user I would try video rendering mode "EVR (Enhanced Video Rendering)" under Preferences > Video > [Video rendering]
together with "Enable drawing subtitles under image with EVR renderer" under Preferences > Subtitles [Subtitle properties]
:wink:
P.S.:
What type of video-file are we talking about?
What is "last free bsplayer version"? (version and build nr?)

Maxdd 5th January 2010 07:05 PM

Quote:

Originally Posted by BSPeter (Beitrag 40114)
If you're a Win7-user I would try video rendering mode "EVR (Enhanced Video Rendering)" under Preferences > Video > [Video rendering]
together with "Enable drawing subtitles under image with EVR renderer" under Preferences > Subtitles [Subtitle properties]
:wink:
P.S.:
What type of video-file are we talking about?
What is "last free bsplayer version"? (version and build nr?)

EVR renderer was enabled by default.

This actually works very well for two lines of subtitles, but when its just one line, the subtitle is very low, it's a little annoying. I really cant understand why this situation happens using Win7..

I'm talking about DVDRip .avi (Xvid?) files. My version is the one available yesterday, on the official site.

EDIT: Found a solution! Under Video Rendering, select "Direct Draw" and now its like under Windows XP! Including video information (those that appears when we do shift down (...), those letters have definitely more definition, so it was really a rendering problem!

Many thanks for your help! :teeth:


All times are GMT +1. The time now is 10:02 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19