Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 4th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Posts: 3
Rep Power: 0
Maxdd is on a distinguished road
Default Can't set subtitles offset to negative.

It's just simple as that: I cant set offset to negative, and put subtitles on black area. All I done is the following: installed last free bsplayer version; instaled K Lite Codec Standart (didnt used the bsplayer automatic installer), and disablde the Draw subtitles to Overlay surface and this too:

Quote:
(rightclick on main BS.Player window>) Options > Preferences > Video > [Video rendering] (Option at bottom/right) > Extend picture to: and select bigger video size (try it out).
Nothing worked. I use Win7. Since Windows Vista I cant use BSPlayer the way I want. On Windows XP everythings works great.

I already searched throught this forum to solve my problem, but nothing worked.

Can anyone please help me ?
Reply With Quote
  #2 (permalink)  
Old 5th January 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Unfortunately you do not mention which rendering mode you selected.
And how about the settings of the options "Enable drawing subtitles under image with EVR renderer"
respectively "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 5th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Posts: 3
Rep Power: 0
Maxdd is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Unfortunately you do not mention which rendering mode you selected.
I tried all rendering modes..

Quote:
Originally Posted by BSPeter View Post
And how about the settings of the options "Enable drawing subtitles under image with EVR renderer"
respectively "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties] ?
I tried that too, nothing worked :(
Reply With Quote
  #4 (permalink)  
Old 5th January 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

If you're a Win7-user I would try video rendering mode "EVR (Enhanced Video Rendering)" under Preferences > Video > [Video rendering]
together with "Enable drawing subtitles under image with EVR renderer" under Preferences > Subtitles [Subtitle properties]

P.S.:
What type of video-file are we talking about?
What is "last free bsplayer version"? (version and build nr?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 5th January 2010
Junior Member
BS.Player Newbie
 
Join Date: Jan 2010
Posts: 3
Rep Power: 0
Maxdd is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
If you're a Win7-user I would try video rendering mode "EVR (Enhanced Video Rendering)" under Preferences > Video > [Video rendering]
together with "Enable drawing subtitles under image with EVR renderer" under Preferences > Subtitles [Subtitle properties]

P.S.:
What type of video-file are we talking about?
What is "last free bsplayer version"? (version and build nr?)
EVR renderer was enabled by default.

This actually works very well for two lines of subtitles, but when its just one line, the subtitle is very low, it's a little annoying. I really cant understand why this situation happens using Win7..

I'm talking about DVDRip .avi (Xvid?) files. My version is the one available yesterday, on the official site.

EDIT: Found a solution! Under Video Rendering, select "Direct Draw" and now its like under Windows XP! Including video information (those that appears when we do shift down (...), those letters have definitely more definition, so it was really a rendering problem!

Many thanks for your help!
Reply With Quote
Reply

Tags
negative, offset, set, subtitles

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subtitles Offset !:( hellalien Feature Requests, Feedback And Suggestions 9 8th July 2008 02:11 PM
able to autoload subtitles - but not show them? themolester Feature Requests, Feedback And Suggestions 0 26th June 2008 09:28 AM
Embedded subtitles in mkv can't be disabled Belsen Bug Reports And Codecs 1 8th September 2007 04:13 AM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 02:16 PM


All times are GMT +1. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19