Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Subtitles (http://forum.bsplayer.com/subtitles/)
-   -   BS player doesn't show fonts properly!!!!!!! (http://forum.bsplayer.com/subtitles/20813-bs-player-doesnt-show-fonts-properly.html)

boki000 7th March 2013 10:54 PM

BS player doesn't show fonts properly!!!!!!!
 
Hi, i'm new here

I've reinstalled bs player today and after that, it won't read central european script at all. All the settings have been set as it was before at the time it worked just fine. Letters č, ć and đ are displayed as è, æ and ð. All subtitle files are fine because they work just ok on the other players (gom & vlc).

Please help...

suadnovic 9th September 2013 01:25 PM

Shame
 
This is big shame for BSPlayer team. How many years should past to solve this problem.
Or, maybe is here something else?

adicoto 9th September 2013 04:51 PM

Problem asked and solved in many other threads:

http://forum.bsplayer.com/search.php?searchid=346604

BSPeter 10th September 2013 01:42 PM

Frequently asked questions - BS.Player wiki
http://forum.bsplayer.com/subtitles/...subtitles.html
Further: Is "Use new subtitle parser/renderer" (under [Subtitle properties]) selected or not?
Try if changing that setting does make a difference.

Perhaps verify the actual script used for the subtitles while the movie is running
(rightclick > Subtitles > Primary > Subtitle properties > Font ...)
:wink:
@adicoto: your search-link doesn't work


All times are GMT +1. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20