Official BS.Player forums

Official BS.Player forums (
-   Subtitles (
-   -   Problem with diacritics (

DOHe 3rd September 2013 11:24 PM

Problem with diacritics
1 Attachment(s)
All of a sudden my diacritics started looking like this(see below image). My subtitle extention is srt. Can I do something to change it?

adicoto 4th September 2013 05:45 AM

If you open the file in notepad, does it look OK ?
Daca deschizi fisierul cu Notepad se vede bine ?

DOHe 5th September 2013 09:33 AM


Originally Posted by adicoto (Beitrag 66749)
If you open the file in notepad, does it look OK ?
Daca deschizi fisierul cu Notepad se vede bine ?

Da, asa se vede in regula. Am incercat sa umblu la setari si n-am gasit nimic ce mi s-a parut ca ar merge.

Yes, it does. And I didn't find anything in the settings that seemd to have anything to do with it.

adicoto 5th September 2013 10:06 AM

Probably it's because of the new "trends" about saving text files in UTF format and some guys don't know how to do that. Open the file in Notepad and save it again as ANSI file.
Se poarta mai nou salvatul in UTF si unora nu le iese bine. Deschide-l cu Notepad si salveaza-l ca ANSI.

DOHe 5th September 2013 01:21 PM

Am incercat si ANSI, UTF-8, Unicode si unul Unicode big endian si nu merg decat â-rile.

I tried ANSI, UTF -8 , Unicode and Unicode big endian but none work but the â-s.

adicoto 5th September 2013 08:30 PM

Can you post here the .srt file ?
I watched the movie one week ago and the subtitle file was fine (maybe it's not the same).

Poti atasa aici fisierul srt ?

DOHe 5th September 2013 09:13 PM

1 Attachment(s)
Dimensiunea lui e prea mare si nu ma lasa sa-l pun pe tot asa ca am sters mare parte din el in afara de niste dialoguri de la inceput.

Its size is too big and it does not let me put it whole so I erased most of it except some dialogues from the beginning.

adicoto 6th September 2013 05:54 AM

1 Attachment(s)
Infotunately this is not what I want. There are no ș and ț in this subtitle.
Test the attached on.
Din păcate nu ai ș și ț. Testează fișierul atașat. E cel folosit de mine.

DOHe 6th September 2013 08:51 AM

Nu, nu merg decat â-urile.
No, only â works.

adicoto 6th September 2013 10:26 AM

Control panel -> regional settings -> language for non unicode programs -> romana

BSPlayer -> rightclick -> options -> preferences -> subtitles -> font -> central european script.

DOHe 6th September 2013 12:25 PM

Merge perfect acum. Problema era ca la mine era selectat Western Script.:redface:
Multumesc mult!

All times are GMT +1. The time now is 07:13 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20