Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 3rd September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Question Problem with diacritics

All of a sudden my diacritics started looking like this(see below image). My subtitle extention is srt. Can I do something to change it?
Attached Images
File Type: jpg Untitled.jpg (20.7 KB, 5 views)
Reply With Quote
  #2 (permalink)  
Old 4th September 2013
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

If you open the file in notepad, does it look OK ?
Daca deschizi fisierul cu Notepad se vede bine ?
Reply With Quote
  #3 (permalink)  
Old 5th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Post

Quote:
Originally Posted by adicoto View Post
If you open the file in notepad, does it look OK ?
Daca deschizi fisierul cu Notepad se vede bine ?


Da, asa se vede in regula. Am incercat sa umblu la setari si n-am gasit nimic ce mi s-a parut ca ar merge.

Yes, it does. And I didn't find anything in the settings that seemd to have anything to do with it.
Reply With Quote
  #4 (permalink)  
Old 5th September 2013
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Probably it's because of the new "trends" about saving text files in UTF format and some guys don't know how to do that. Open the file in Notepad and save it again as ANSI file.
Se poarta mai nou salvatul in UTF si unora nu le iese bine. Deschide-l cu Notepad si salveaza-l ca ANSI.
Reply With Quote
  #5 (permalink)  
Old 5th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Default

Am incercat si ANSI, UTF-8, Unicode si unul Unicode big endian si nu merg decat â-rile.

I tried ANSI, UTF -8 , Unicode and Unicode big endian but none work but the â-s.
Reply With Quote
  #6 (permalink)  
Old 5th September 2013
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Can you post here the .srt file ?
I watched the movie one week ago and the subtitle file was fine (maybe it's not the same).

Poti atasa aici fisierul srt ?
Reply With Quote
  #7 (permalink)  
Old 5th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Default

Dimensiunea lui e prea mare si nu ma lasa sa-l pun pe tot asa ca am sters mare parte din el in afara de niste dialoguri de la inceput.

Its size is too big and it does not let me put it whole so I erased most of it except some dialogues from the beginning.
Attached Files
File Type: txt now-u-c-me.txt (2.2 KB, 3 views)
Reply With Quote
  #8 (permalink)  
Old 6th September 2013
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Infotunately this is not what I want. There are no ș and ț in this subtitle.
Test the attached on.
Din păcate nu ai ș și ț. Testează fișierul atașat. E cel folosit de mine.
Attached Files
File Type: zip Now.You.See.Me.2013.EXTENDED.BRRip.x264.AC3-FooKaS.zip (55.1 KB, 1 views)
Reply With Quote
  #9 (permalink)  
Old 6th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Default

Nu, nu merg decat â-urile.
No, only â works.
Reply With Quote
  #10 (permalink)  
Old 6th September 2013
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Control panel -> regional settings -> language for non unicode programs -> romana

BSPlayer -> rightclick -> options -> preferences -> subtitles -> font -> central european script.
Reply With Quote
  #11 (permalink)  
Old 6th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 22
Posts: 6
Rep Power: 0
DOHe is on a distinguished road
Smile

Merge perfect acum. Problema era ca la mine era selectat Western Script.
Multumesc mult!
Reply With Quote
Reply

Tags
diacritics

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with BSPlayer about brightness Lucas86 Bug Reports And Codecs 1 18th November 2008 05:52 PM
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 09:37 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 06:53 PM
Sync Problem Romulous General Talk And Support 4 26th October 2005 11:15 AM
A\V problem Genius who solves this. details inside.Help!!! nabla Bug Reports And Codecs 18 28th September 2004 08:42 PM


All times are GMT +1. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19