View Single Post
  #6 (permalink)  
Old 18th October 2004
SchizoSirhc SchizoSirhc is offline
Junior Member
BS.Player Newbie
Join Date: Oct 2004
Posts: 2
Rep Power: 0
SchizoSirhc is an unknown quantity at this point
Default Re: I think I have a workaround ...

I have the same problem. When i set BSPlayer to Force RGB Mode it stopped zooming (so when i am not using overlay). I prefer using overlay however (because it's an older system i use for TV-OUT --> CPU load gets to around 90% when not using overlay).
I also tried another player (ZoomPlayer) and that one didn't zoom in on the TV when setting to FullScreen.

Originally Posted by soguy
I doesn't happen when in 'Preferences > Video' I select:
- General: Remember Pan-Scan settings ONLY
- Video Rendereing: Wait for vertical blank
I'll try this when i get home! :)
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20