Thread: Hepl!!! ERROR:
View Single Post
  #2 (permalink)  
Old 3rd September 2005
Tizio Tizio is offline
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 25
Tizio will become famous soon enough
Default

Probably you messed up the files associations settings...
Open BSplayer, go to the Preferences window (CTRL+P) then select the "File types" section, select the AVI extension and the option "Register extensions on player starts".
Now restart BSplayer and then you should be able to open you avi files again

If the problem persists, go to the "Folder Options" window (open a window in Windows Explorer - not InternetExplorer - and select the menu item "Tools"), then select the "File types" tab, and there search for the AVI extension.
Once you find it, select it and press the delete button, then re-register the extension to BSplayer as I showed you above :)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20