View Single Post
  #4 (permalink)  
Old 21st August 2006
steveblack steveblack is offline
Junior Member
BS.Player Newbie
Join Date: Aug 2006
Posts: 3
Rep Power: 0
steveblack is an unknown quantity at this point

Thank you for your answers.
But my problem persists.
I have already disabled autoplay for Windows XP using both methods you mentioned.
My CD's never autoplay when I insert them (while BSplayer Pro 2 is closed). The problem is really with BSplayer Pro 2 : when it is opened and is playing an avi file, then each time i insert an audio CD or a DVD, it cuts my current film to swith to the CD/DVD, regardless of my windows autoplay settings, that forbids any kind of autoplay.
The only solution I found is to stop using BSplayer Pro 2 and only use BSplayer 1.22, because I don't have any problem with the old version.

no one else has this problem?
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20