Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th August 2006
Junior Member
BS.Player Newbie
 
Join Date: Aug 2006
Posts: 3
Rep Power: 0
steveblack is an unknown quantity at this point
Default Disable autoplay

I can't find how to disable autoplay... When I'm watching a divx film and I insert a DVD or Audio CD, then BSplayer Pro 2.10 (build 939) rudely stops my film and starts playing the disc I've inserted.
Anyone knows how to prevent this behaviour?
Thanks
Reply With Quote
  #2 (permalink)  
Old 20th August 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,174
Rep Power: 28
adicoto is on a distinguished road
Default

Open My Computer, rightclick on the optical drive->properties->autoplay and disable autoplay for the unwanted discs.
Reply With Quote
  #3 (permalink)  
Old 20th August 2006
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

- Get Microsoft TweakUI 2.0 for XP,
- go to My Computer -> Autoplay -> Types
- Uncheck both options

Autoplay should always be disabled because it is a way malware can be installed on your computer (for example, on crippled audio CDs).
Reply With Quote
  #4 (permalink)  
Old 21st August 2006
Junior Member
BS.Player Newbie
 
Join Date: Aug 2006
Posts: 3
Rep Power: 0
steveblack is an unknown quantity at this point
Default

Thank you for your answers.
But my problem persists.
I have already disabled autoplay for Windows XP using both methods you mentioned.
My CD's never autoplay when I insert them (while BSplayer Pro 2 is closed). The problem is really with BSplayer Pro 2 : when it is opened and is playing an avi file, then each time i insert an audio CD or a DVD, it cuts my current film to swith to the CD/DVD, regardless of my windows autoplay settings, that forbids any kind of autoplay.
The only solution I found is to stop using BSplayer Pro 2 and only use BSplayer 1.22, because I don't have any problem with the old version.

no one else has this problem?
Reply With Quote
  #5 (permalink)  
Old 21st August 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,174
Rep Power: 28
adicoto is on a distinguished road
Default

Confirmed.
Someone please move this to bugs in version 2.1.
Reply With Quote
  #6 (permalink)  
Old 21st August 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by adicoto
Confirmed.
Someone please move this to bugs in version 2.1.
Done
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
autoplay, disable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20