View Single Post
  #11 (permalink)  
Old 12th March 2009
zevs018 zevs018 is offline
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Age: 37
Posts: 1
Rep Power: 0
zevs018 is on a distinguished road
Default

You are probably using klite codec pack or somthing like that so you must set up ffdshow to display subtitle , play .mkv go to options -> filters -> ffdshow video decoder -> and enable subtitle by Checkking the box
This shuld work at last problerm is in setings for video decoder even if it isnt ffdshow but some other just check setings concept is the same
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20