View Single Post
  #3 (permalink)  
Old 2nd October 2009
Posts: n/a

I have found another problem..
Bsplayer automatically load the english subtitle (that is inside the MKV file) but I dont want it to, I want bsplayer to automatically load the SRT subtitle that is in the same directory as the MKV file.

"Sometimes" isn't very informative. E.g. type of subs? Maybe check your settings under
(rightclick >) Options >> Preferences > Subtitles (also > [Online subtitles])
I know "Sometimes" is not very informative.
maybe it happens randomly because I can't replicate the problem when I want to..
but I does happen to me, subtitles are simply sometimes not loaded.
I use SRT subtitles.
I read it but it did not help..

New PC or graphics card or drivers? Sure that those "purple" bars are not part of the moviefile itself (this sometimes is the case)?
my drivers are up to date (official from nvidia), and yes I have new PC.
here are some pictures of what I mean by "part of the black bars is perpel/pink): (look at the top left corner) (look at the top and the bottom)
you need to enlarge the picture to see some perpel colur on the black bars..
on my screen it's very noticeable. I hope you will see what I mean in the pictures.
this is definitely a problem with bsplayer (since the black bars are virtual and they are not part of the movie)..
it sometimes happen with all of my movies..
on both VLC and media player I did not have this problem.

Other PC or graphics card or drivers? Maybe read this:
I read it.. ON Video rendering options if I change the "Extend picture to"
to 16:9/4:3 it's working and subtitile position CAN be on the black bars..
but I don't want to extend the movie size and change the image/ar/res..
why can't you place the subtitiles on the plack bars as default like the old bsplayer?
almost everyone like to place subtitle on the black bars so they will see more of the video image..

Most probably your initial font-size-setting is too large (see previous remark) whereas you've also selected "Auto resize".
Another possibility (if it concerns movies played before) is that you've selected:
[v] Remember movie settings
under (rightclick >) Options > Preferences > General [General settings].
Further: "auto position" (rightclick > Subtitles > Primary/Secondary > Subtitle properties)
only concerns the position=place of the subtitles on screen and has no influence on size/color etc. of the subtitles.
IT STILL does not work sometimes..
subtitiles fond size AND position offset are changed eveytime I start different movie..
I have just tested it again, I used a 1080p movie and the subtitile font was 71! while I CHOSE 45 fond size for the primary and secondary subtitles..
EDIT: the program seems to change the font size, because know it's 71 on the options... I dont know..
I have already tried to disable "Resize OSD and subtitle font automatically."

and how do I choose the position offset i want for the auto position option?

did not know I can get official e-mail support from BS.Player-team

yeah I still have confidence in BS.Player
thank you BSPeter.
waiting for your reply.

Last edited by kaspersky; 4th October 2009 at 08:49 AM.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20