View Single Post
  #1 (permalink)  
Old 6th February 2010
mbil mbil is offline
Junior Member
BS.Player Newbie
 
Join Date: Feb 2010
Age: 49
Posts: 6
Rep Power: 0
mbil is on a distinguished road
Unhappy [CONFIRMED] No sound at playback of HD recording (Haali problem?)

Hi Forum,

Bare with me as I am a new user of this program.
My problems are this:
I record Transportstream of my DVB-T settopbox.
My files plays fine in PowerDVD9 and other players like VLC etc
When I play in BSPlayer, I get no audio.
I have tried to change def audio settings still the same.
This is only from files recorded in MP4 channels.
so the codec is H.264 AVC/AAC
Here is the output from mediainfo:

General
ID : 3EA
Complete name : E:\film\TV\PVR-Stick\Ok\DR HD - Biler i Utar saltlake.ts
Format : MPEG-TS
File size : 3.65 GiB
Duration : 52mn 37s
Overall bit rate : 9 939 Kbps

Video
ID : 2311 (0x907)
Menu ID : 2030 (0x7EE)
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.0
Format settings, CABAC : Yes
Format settings, ReFrames : 5 frames
Duration : 52mn 37s
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate : 50.000 fps
Resolution : 8 bits
Colorimetry : 4:2:0
Scan type : Progressive
Color primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
Transfer characteristics : BT.709-5, BT.1361
Matrix coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177

Audio
ID : 2325 (0x915)
Menu ID : 2030 (0x7EE)
Format : AAC
Format/Info : Advanced Audio Codec
Duration : 52mn 37s
Video delay : -1s 60ms
Language : Danish

Text
ID : 2335 (0x91F)
Menu ID : 2030 (0x7EE)
Format : DVB Subtitles
Language : Danish

Are these unsupported in this player ?
Are others able to play HD-films ?
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20