View Single Post
  #3 (permalink)  
Old 4th December 2012
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,158
Rep Power: 27
adicoto is on a distinguished road
Default

It doesn't look to me as graphic subtitles, so I assume this is a text one. The problem comes probably from inside the subtitle file which have some spaces inside the lines, something like:

1.
Toti spun ce cosmar este un divort.
Eu ma simt minunat.

2.
_Nu, a fost cel mai bun lucru
care mi s-a intamplat.

3.
Il pun in diferite pozitii si observ__
cum afecteaza structura osoasa.

I used _ to symbolise the extra spaces.
Please also specify the options in subtitles ( right click -> options -> preferences -> subtitles -> font size.
Optiuni -> preferinte -> subtitrare -> dimensiune font (al doilea TAB).
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20