View Single Post
  #5 (permalink)  
Old 3 Weeks Ago
luciabs luciabs is offline
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 4
Rep Power: 0
luciabs is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Probably some video filter settings. Disable all effects on the filters BSPlayer uses.
Thanks for the answer. I checked my Filter manager section and I don't have any filter in the Filter priority or in the Blacklist/Whitelist tabs. However, I have LOTS of filters on the Filter manager tab.

I've tried checking the "Activate" option in the whitelist, and not adding any filter to the whitelist. The result is that I don't get audio but the video is still pixelated.

Do you have any idea of what can I try? Thanks!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19