Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 4
Rep Power: 0
luciabs is on a distinguished road
Default Pixelated video in BSPlayer, not in other players

Hi! I've installed Bsplayer in a new PC and it's not working fine, the videos looks pixelated. They are not high resolution videos but they look better in other players, like MPC.

That's how it look in BSPlayer: http://i.imgur.com/r7Qzb0u.jpg

And in MPC: http://i.imgur.com/2qMrsJj.jpg

You can see the difference, right?

Codecs: k-lite-mega-codec-pack-12-9-0 (I've tried different settings and it's the same).
Graphic card: Geforce GTX 1060, drivers up to date.

Can you help me? I've been using Bsplayer for years, I don't want other player.

Thanks!
Reply With Quote
  #2 (permalink)  
Old 20th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 4
Rep Power: 0
luciabs is on a distinguished road
Default

Anybody can help me, please? Thanks!
Reply With Quote
  #3 (permalink)  
Old 20th July 2017
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,440
Rep Power: 10
Ico-man is on a distinguished road
Default

Probably some video filter settings. Disable all effects on the filters BSPlayer uses.
Reply With Quote
  #4 (permalink)  
Old 26th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 1
Rep Power: 0
AronEs is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Probably some video filter settings. Disable all effects on the filters BSPlayer uses.
Thanks, I did that and it worked but how do I figure out which one is causing the problem?
Reply With Quote
  #5 (permalink)  
Old 27th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 4
Rep Power: 0
luciabs is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Probably some video filter settings. Disable all effects on the filters BSPlayer uses.
Thanks for the answer. I checked my Filter manager section and I don't have any filter in the Filter priority or in the Blacklist/Whitelist tabs. However, I have LOTS of filters on the Filter manager tab.

I've tried checking the "Activate" option in the whitelist, and not adding any filter to the whitelist. The result is that I don't get audio but the video is still pixelated.

Do you have any idea of what can I try? Thanks!
Reply With Quote
  #6 (permalink)  
Old 27th July 2017
Junior Member
BS.Player Newbie
 
Join Date: Jul 2017
Posts: 4
Rep Power: 0
luciabs is on a distinguished road
Default

Well, I kept trying and it finally worked!

I blacklisted:

- ffdshow Video Decoder
- LAV Video Decoder.


And it worked!

Thanks Ico-man for your help.
Reply With Quote
Reply

Tags
pixelated, players, video

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 06:43 PM
crashes playing ogm or mkv files aok General Talk And Support 38 28th February 2006 09:58 PM


All times are GMT +1. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19