Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24th February 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Question [SOLVED] black sreen when i run .mp4 video file

I use k-lite codec pack, OS is win 7 x64 and BSplayer is 2.51 1022

I hear sound but there is no picture. What i have to do?

Last edited by BSPeter; 1st March 2010 at 07:55 PM.
Reply With Quote
  #2 (permalink)  
Old 24th February 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,118
Rep Power: 25
adicoto is on a distinguished road
Default

1. Which splitter it's used to decode the file ? Gabest, Haali, or is it Nero ?
2. Video rendering methode ?
Reply With Quote
  #3 (permalink)  
Old 24th February 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

I thought that is implanted into k-lite codec pack. I did not install nothing additional. What do you suggest me to install?
Reply With Quote
  #4 (permalink)  
Old 24th February 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,118
Rep Power: 25
adicoto is on a distinguished road
Default

Important thing it's what BSPlayer uses, not what's installed. So, open the file, rightclick -> options -> filters and post here the results.
Reply With Quote
  #5 (permalink)  
Old 24th February 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

This? I run .mp4 and took SS
Reply With Quote
  #6 (permalink)  
Old 24th February 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,118
Rep Power: 25
adicoto is on a distinguished road
Default

Click on advanced and do the screenshot, or post also what's under "source" .
Reply With Quote
  #7 (permalink)  
Old 24th February 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

here they are

Reply With Quote
  #8 (permalink)  
Old 24th February 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,118
Rep Power: 25
adicoto is on a distinguished road
Default

Emuzed took the job to decode MP4 streams. Please install Haali or Gabest MP4 splitter and all should work ok.
Reply With Quote
  #9 (permalink)  
Old 25th February 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

I installed Haali from here: Haali Media Splitter

It works! Thank you for support.

I thought K-lite has already
Reply With Quote
  #10 (permalink)  
Old 25th February 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,118
Rep Power: 25
adicoto is on a distinguished road
Default

Probably installing or upgrading Nokia PC Suite AFTER installing k-lite did the trick to swich to emused filters. Glad to see it was solved.
Reply With Quote
Reply

Tags
black, mp4, run, sreen, video

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rendering Problem Ringola General Talk And Support 10 10th May 2008 05:33 PM
Bs.Player Crash When Mpegsplitter.ax zeev General Talk And Support 19 23rd August 2007 10:32 AM
Can't play 640x480 wmv NTuser General Talk And Support 12 23rd August 2005 02:49 AM


All times are GMT +1. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19