Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26th November 2012
Junior Member
BS.Player Newbie
 
Join Date: Nov 2012
Posts: 5
Rep Power: 0
erwrock is on a distinguished road
Default [FIXED] no background playing for specific mp3

hello

i have the full version of bsplayer for android. since the last update i have strange problems when i try to play specific music files (mp3):

- the music should be visualized by the oscilloscope but the screen stays black
- the music stops playing after some minutes (not excactly determinable)
- no music playing in background

i tried an old backup of the software and it worked fine. so i assume that it is a kind of bug introduced by the new update.

the problem can be reproduced with the following configurations:
- samsung galaxy s i9000 with android 2.3 (darky rom 10.4.2)
- samsung galaxy s i9000 with android 4.0.4 (helly bean)
- samsung galaxy tab 10.1 GT-P7500 with android 3.2 (stock rom)

as mentioned earlier the problems only occurs with specific mp3-files. for now i have not tried to find out what types of mp3-files excacly have the problems (maybe the length or the bitrate?).

any ideas? for now i will downgrade to my old backup. but i would prefer a more permanent solution.

thanks in advance!

erwrock
Reply With Quote
  #2 (permalink)  
Old 28th November 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,425
Rep Power: 10
Ico-man is on a distinguished road
Default

We have tested this and mp3's work fine in background. Send us a sample mp3.
Reply With Quote
  #3 (permalink)  
Old 28th November 2012
Junior Member
BS.Player Newbie
 
Join Date: Nov 2012
Posts: 5
Rep Power: 0
erwrock is on a distinguished road
Default

sorry - i was not specific enough.

the problem occurs only in lan-mode. the mp3-file is on a nas.

i experimented something and found out, that the problem is related to mp3s which have an embedded cover art. when i manually erase the cover art the mp3 is played correctly.

i am using the tool "tag & rename 3.5.6" for embedding respectively removing the cover arts - but i don't think that this matters.

well - uploading the mp3 would be no problem - but i don't want to be sued for illegal file sharing. it seems that some lawyers are a little bit trigger happy...

thanks!
Reply With Quote
  #4 (permalink)  
Old 18th December 2012
Junior Member
BS.Player Newbie
 
Join Date: Nov 2012
Posts: 5
Rep Power: 0
erwrock is on a distinguished road
Default fixed with last update

no more problems since last update. everything works fine now.

bsplayer rules once again!
Reply With Quote
Reply

Tags
background, mp3, playing, specific

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback position & Background playing AlSol BSPlayer for Android 0 24th May 2012 04:12 AM
When playing a movie, black dots appear in background dAs_iNc0gNiTo General Talk And Support 0 13th November 2005 06:08 PM


All times are GMT +1. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19