Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 1st December 2014
Junior Member
BS.Player Newbie
 
Join Date: Nov 2013
Posts: 7
Rep Power: 0
jltermarsch is on a distinguished road
Default Audio Pre Amp Not Working

I have ASUS MemoPad HD ME302C. Intel based, Android 4.3. Audio pre amp no longer works. (did work over 6 months ago). Used to ask permission to raise volume above safe level. No longer does. Even though it may display up to 150 per cent, actual volume does not increase above 70 per cent. Any suggestons or bug fixes?
Reply With Quote
Reply

Tags
amp, audio, pre, working

Thread Tools
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bsplayer-android/29602-audio-pre-amp-not-working.html
Posted By For Type Date
audio - Official BS.Player forums - Threads Tagged with audio This thread Refback 21st May 2015 06:03 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
switching audio is not working bsfan1 Bug Reports And Codecs 10 30th May 2014 02:18 PM
"Cycle audio streams" not working ralphberner Bug Reports And Codecs 5 9th August 2009 11:47 PM
.OGM-Files Audio still is not working properly Dracocephalus Bug Reports And Codecs 3 3rd May 2004 03:26 AM
AC3 5Ch Audio NOT working in BSPlayer..? General Talk And Support 3 12th March 2003 11:09 PM
Audio AC3 not working! Help Billy_BAD_Boy General Talk And Support 1 18th February 2003 07:22 PM


All times are GMT +1. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19