Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 1st December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Posts: 5
Rep Power: 0
Keithustus is on a distinguished road
Question No Audio with MP4 Movies

Hi,

I have had BS Player (v227 b959) working fine for a very long time but had to reinstall Windows XP SP3 recently due to a virus infestation. Instead of using K-Lite, this time I installed CCCP, which also includes ffdshow and Mastroka Media Splitter. Despite installing the CoreAAC codec afterward, my MP4 files that are encoded with AAC do not play audio in BS Player; they play fine in other media players.

Is there any additional configuration or file-specific information that would help diagnose this problem?

Any ideas?

Thanks!
Reply With Quote
  #2 (permalink)  
Old 14th December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Posts: 5
Rep Power: 0
Keithustus is on a distinguished road
Default

Weird, no suggestions after this long? I tried the demo of the upgraded, 2.5 version, but MP4 videos play at a slightly wrong speed and have lots of clicking, so I'm unwilling to spend money on a new license and new version that won't work as well as my old version did before I got infected. Anyone know how I can get the old version working as well as it was before?
Reply With Quote
  #3 (permalink)  
Old 14th December 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Have you tested another MP4 splitter ? Such as Gabest MP4 splitter ? When installed Haali splitter, did you enabled MP4 support ?
Matroska splitter does not have any relevance into this problem.
Reply With Quote
Reply

Tags
aac, audio, movies, mp4

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with audio in movies agile11 Answered And Solved Questions 1 2nd July 2009 05:52 AM
[SOLVED] Jumps in movies with external audio track. _hunter Bug Reports And Codecs 3 9th June 2008 02:01 PM
Can't change between 2 audio tracks in movies with 2 audio kotzebu General Talk And Support 3 20th October 2007 07:12 PM
VBR movies get audio sync problems bsplayer 500? arana Bug Reports And Codecs 0 8th September 2003 08:54 AM
Prologic decoding from movies with mp3 audio danchoto Feature Requests, Feedback And Suggestions 0 2nd April 2003 11:17 AM


All times are GMT +1. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19