Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Location: montreal
Posts: 1
Rep Power: 0
mers36 is an unknown quantity at this point
Default overlay failed all the time......

with what ever movie I watch, 300 mhz, windows me(fr)....when I watched movies with my 133 mhz, it was ok???? :evil:
Reply With Quote
  #2 (permalink)  
Old 10th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
mcleaver is an unknown quantity at this point
Default OOverlay failed.

I am getting this all the time too on one machine. I have no idea what it could be, as Windows media player seems to play the files all right.
Reply With Quote
  #3 (permalink)  
Old 11th February 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 44
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default

Its probably just a wrong setup od OverlayMode... thats all.
For me and many otehers it work perfectly, using mode 1, after all.
Mode 2 fail there.
GF2Ti, Win2k, beta Detonators 42.60 (in nVidia registred developer)

PS. next time please provide more details. Thx :?
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
  #4 (permalink)  
Old 16th February 2003
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

Just to add: DivX and XVid movies are internally stored in YV12 color space format. So after decoding with overlay mode 1(=try to force YV12) on no additional color space conversion is needed as far as your graphic card supports YV12 overlay.
Also, extra DS filters like VobSub or OggDS might force YUY2 (=mode 2 in bsplayer)output which consumes more CPU power.
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
  #5 (permalink)  
Old 22nd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
-BS- is an unknown quantity at this point
Default

I've got the overlay problem to!!


Overlay Failed!! -> Display hardware is not capeble of color-space conversions. Switching to RGB

This problem occured when I installed WMP 9, I deinstalled it immediatly
when I saw the problem, but was to late...

I have a Riva TNT 2 & have already updated the drivers.

PS: I have had this problem before: and it stopped when I installed Flash MX but this time I tryed it, it didn't work...So please help me...
Reply With Quote
  #6 (permalink)  
Old 24th February 2003
xlv600's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: France
Posts: 218
Rep Power: 0
xlv600 is an unknown quantity at this point
Default

Maybe the overlay surface is already in use. By netmeeting for instance, or an other VOIP app.

Make a fresh reboot and kill every apps auto loaded at startup, using Ctrl+alt+Del. Only keep the Explorer.

Then launch BSplayer again. If it's OK now, you know it's not related to your video card. :lol:
Reply With Quote
Reply

Tags
failed, overlay, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20