Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th March 2010
Junior Member
BS.Player Newbie
 
Join Date: Mar 2010
Posts: 1
Rep Power: 0
Vanguard is on a distinguished road
Angry Video not playing,Time NOT EVEN MOVING!!!

So basically i just purchased BS player pro 2.52 build ?1024?, and it's not even working for the video i want to play.The screen is just black and it says "searching for subtitles" but it doesn't even find any and the AVI movie doesn't begin to play at all.if it's 'play' and at '10:52' for example it will just stay at that time and read 55% at top.I hear no audio and see no video.and this player is really slowing down my computer.


what is up with this and how do i fix it?
Reply With Quote
  #2 (permalink)  
Old 19th March 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

1. What codecs/filters did you told BSPlayer to install at first use ?
2. It's just one file that doesn't play or many files. If just one, does it play in other players (like WMP) ?
3. When you open that file, can you tell us which filters are used ? rightclick -> options -> filters -> advanced
Reply With Quote
Reply

Tags
moving, not playing, playing, time, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bs.Player Crash When Mpegsplitter.ax zeev General Talk And Support 19 23rd August 2007 10:32 AM


All times are GMT +1. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20