Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th March 2010
Junior Member
BS.Player Newbie
 
Join Date: Mar 2010
Age: 32
Posts: 1
Rep Power: 0
mdenis is on a distinguished road
Default Subtitles disappear

Here's the problem. Everything is going smooth and well in fullscreen but when I simply exit fullscreen and do something in some other application (e.g. browser) while movie is still going, subtitles disappear from movie even though in right click menu I can see that they are still loaded. Then I have to close BSPlayer and open everything again to continue watching the movie normally. However, if I pause the movie before exiting fullscreen, do something in another application, get back to fullscreen and unpause, subtitles won't disappear. One more thing, it doesn't happen always, sometimes there's no problem at all, but more often there is.
I'm using BSPlayer 2.50 and win 7.
Reply With Quote
  #2 (permalink)  
Old 28th March 2010
Member
BS.player Regular User
 
Join Date: Nov 2009
Age: 39
Posts: 31
Rep Power: 0
shablul123 is on a distinguished road
Exclamation

same problem for me..
the subtitles just sometimes disappear.
(I have tried bsplayer v2.50/v2.51/v2.52b)
THIS is not a problem with the subtitle file. this is a problem with bsplayer itself (I have tried many different srt subtitles, different movies, this proble mis related only to bsplayer program, this is a bug with bsplayer)

even when I FIRST load the subtitles it just that sometimes I CAN'T see the subtitle text (I DON'T get any error when I load the subtitle file)

the funny thing is that when I close bsplayer and run it again and load the subtitle file, it sometimes fix the problem,

THIS IS A huge bug with bsplayer, you have got to fix it for the next version.
Reply With Quote
  #3 (permalink)  
Old 25th April 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2006
Posts: 2
Rep Power: 0
furmaster3000 is an unknown quantity at this point
Default Same problem

Yeah got same problem, but strangly only with High Def movies.
Reply With Quote
  #4 (permalink)  
Old 14th August 2011
Junior Member
BS.player Regular User
 
Join Date: Sep 2008
Posts: 28
Rep Power: 0
Hillbilly is an unknown quantity at this point
Default

I have a similar problem.
I watched a movie with subtitles at the start, french to english, all OK. The movie then proceeds in english without subtiltles as the movie is now in english. An hour later more french but the english subtitles do not reappear until I turn them on again. The subtitles seem to timeout. Any fix for this? Thanks
Reply With Quote
Reply

Tags
disappear, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
able to autoload subtitles - but not show them? themolester Feature Requests, Feedback And Suggestions 0 26th June 2008 09:28 AM
Bug in 2.28 Build 964 : Subtitles disappear cranberries Bug Reports And Codecs 2 31st May 2008 10:44 PM
Embedded subtitles in mkv can't be disabled Belsen Bug Reports And Codecs 1 8th September 2007 04:13 AM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 02:16 PM


All times are GMT +1. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20