Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
Tribal is an unknown quantity at this point
Default 3rd audiostream on 2nd CD doesn´t play

Hi everbody,

I´ve trouble with the use of a third and fourth audiostream on a divx movie that is split on two CD´s. On the first CD it´s no problem to have more than two audiostreams (one implemented in the movie, one as additional .mp3 with a .wav header), but on the second CD only the implemented and the second additional audiostream will be available. I can´t see a mistake in the .ini file.

Did anyone experience a similar situation and found a solution? I would appreciate every suggestion. :?:
Reply With Quote
  #2 (permalink)  
Old 2nd March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 3
Rep Power: 0
alxxx is an unknown quantity at this point
Default 3rd audiostream on 2nd CD doesn´t play

Hi!
I have a same problem :(

[Main]
NumberCDs=2
CD=2

[Movie]
Title=Aaaaaa - CD2
Directory=.
FName=file2.avi
AudioFile1=cz2.wav
AudioFile2=ru2.wav
AudioName1=English
AudioName2=Czech
AudioName3=Russian

and 3rd audiostream doesn´t play and is not on the menu.
If I use 2nd audiostream on the 1st CD, it doesn´t continue as 2nd audiostream on the 2nd CD. It's continue as 1st audiostream.
:( :(
Reply With Quote
  #3 (permalink)  
Old 2nd March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 4
Rep Power: 0
maba is an unknown quantity at this point
Default it helps

.......
[Movie]
Title=Any_Title
Directory=.
FName=Some_filename_with_audiostream.avi
;
; Audiotracks options:
; if .AVI file has a build-in audiostream
; this audiostream automaticly uses by BSPlayer like AudioFile1=
; and it's name equals AudioName1=
; other AudioFiles automaticly shifts by 1 in queue
;
AudioFile1=
AudioFile2=AudioStream1.mp3
AudioFile3=AudioStream2.mp3
AudioName1=Original soundstream build-in-to AVI file
AudioName2=External MP3 AudioStream1
AudioName3=External MP3 AudioStream2
.....
Reply With Quote
  #4 (permalink)  
Old 3rd March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 3
Rep Power: 0
alxxx is an unknown quantity at this point
Default

Thanks.
I used your recommendations, but it still doesn't work on 2nd CD.
3rd audiostream is not present in the local menu. :(
Where is mistake?

;1st CD

[Main]
NumberCDs=2
CD=1

[Movie]
Title=Any_Title
Directory=.
FName=Some_filename_with_English1.avi
AudioFile1=
AudioFile2=czech1.wav
AudioFile3=russian1.wav
AudioName1=English
AudioName2=Czech
AudioName3=Russian
------------------------------------------------------

;2nd CD

[Main]
NumberCDs=2
CD=2

[Movie]
Title=Any_Title
Directory=.
FName=Some_filename_with_English2.avi
AudioFile1=
AudioFile2=czech2.wav
AudioFile3=russian2.wav
AudioName1=English
AudioName2=Czech
AudioName3=Russian

Thanks.
Reply With Quote
  #5 (permalink)  
Old 4th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 4
Rep Power: 0
maba is an unknown quantity at this point
Default I will try tomorrow, but some here a little advise :)

---------------- CD1 ---
[Main]
NumberCDs=1
CD=1
.................

[Movie]
Title=Man in Black II [1/2]
...............


---------------- CD2 ---
[Main]
NumberCDs=1
CD=1
.................

[Movie]
Title=Man in Black II [2/2]
...............


maybe just don't say, what you have a 2 CDs :)
Reply With Quote
  #6 (permalink)  
Old 4th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 3
Rep Power: 0
alxxx is an unknown quantity at this point
Default INI files for 1st and 2nd CD

What is required to make it work as follows?
When I start 1st CD I select 3rd audiostream and 2nd subtitle. When 1st CD is finished - massage box - Insert 2nd CD. When 2nd CD is playing, the film with 3rd audiostream and 2nd subtitle should continue automatically. Subtitle work, but sound, unfortunately, doesn't. 3rd audiostream is not present in the local menu and sound continue as 1st audiostream
Reply With Quote
Reply

Tags
3rd, audiostream, doesn´t, play

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20