Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Problem with some subtitles (http://forum.bsplayer.com/bug-reports-codecs/11321-problem-some-subtitles.html)

Exoskeletor 25th April 2010 10:50 AM

Problem with some subtitles
 
1 Attachment(s)
some times some subtitles bsplauer cant display correctly while other programs like vnc can. you can reproduce it by loading thie uploaded file in any movie you like and watch the first 5-10 lines (starts at 2.50). why is this happening?

i have upload a subtitle that doesnt work well with bs player 2.53. the problem is that some times some words are not displayed

adicoto 25th April 2010 04:10 PM

Working fine in here.

BSPeter 25th April 2010 11:00 PM

Using old or new subtitle engine?
:wink:

adicoto 26th April 2010 05:17 AM

I am on the old one.
No difference using the new one (just bigger font).

BSPeter 26th April 2010 11:20 AM

Cannot confirm either. No problems here using either old or new subtitle engine.
Maybe verify your font and especially script settings under
(rightclick >) Options > Preferences > Subtitles [Subtitle Properties]
Then click on [Font]-button
('Script' is at the centre-bottom of the window)
(If necessary also verify for secondary subtitles)
:wink:

adicoto 26th April 2010 05:42 PM

By any chance do you refer to the bug related to Haali, that the first and last letter from each line are cutt-off ?

Something like:

http://forum.bsplayer.com/bug-report...t-missing.html

http://forum.bsplayer.com/bug-report...subtitles.html

If so, please upgrade Haali.


All times are GMT +1. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20