Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th April 2010
Member
BS.player Regular User
 
Join Date: Jul 2006
Posts: 37
Rep Power: 0
Exoskeletor is an unknown quantity at this point
Default Problem with some subtitles

some times some subtitles bsplauer cant display correctly while other programs like vnc can. you can reproduce it by loading thie uploaded file in any movie you like and watch the first 5-10 lines (starts at 2.50). why is this happening?

i have upload a subtitle that doesnt work well with bs player 2.53. the problem is that some times some words are not displayed
Attached Files
File Type: zip Seven Samurai.1954.BDRE.720p.x264.DTS-MySiLU.zip (38.7 KB, 3 views)
Reply With Quote
  #2 (permalink)  
Old 25th April 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Working fine in here.
Reply With Quote
  #3 (permalink)  
Old 26th April 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Using old or new subtitle engine?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 26th April 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

I am on the old one.
No difference using the new one (just bigger font).
Reply With Quote
  #5 (permalink)  
Old 26th April 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Cannot confirm either. No problems here using either old or new subtitle engine.
Maybe verify your font and especially script settings under
(rightclick >) Options > Preferences > Subtitles [Subtitle Properties]
Then click on [Font]-button
('Script' is at the centre-bottom of the window)
(If necessary also verify for secondary subtitles)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 26th April 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

By any chance do you refer to the bug related to Haali, that the first and last letter from each line are cutt-off ?

Something like:

Some letters in subtitles are cut or missing.

subtitles are cut off left and right (cropped subtitles)

If so, please upgrade Haali.
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
a weird "No subtitles found" problem itooriziu General Talk And Support 8 9th August 2010 05:15 PM
BS Player 2.28 PROlite problem with menus and subtitles taylorsherman Bug Reports And Codecs 1 31st July 2008 11:20 AM
Problem with subtitles thor666 Bug Reports And Codecs 0 31st December 2004 01:57 AM
Problem with subtitles in ogg Picky Bug Reports And Codecs 1 19th July 2004 08:26 PM
Subtitles problem HELP ! hudy Bug Reports And Codecs 0 18th July 2002 07:45 AM


All times are GMT +1. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20