Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Problem with Fullscreen and subtitles (http://forum.bsplayer.com/bug-reports-codecs/11934-problem-fullscreen-subtitles.html)

dvnc 18th December 2010 12:33 AM

Problem with Fullscreen and subtitles
 
Well i dont know why but BS.Player stopped working, i uninstalled and reinstalled it with and without the codec pack to try both options and no matter what i do i still have the same problem. The thing is that whenever i use fullscreen and subtitles at the same time it keeps looping back and forth with each line... help please :sad:

BSPeter 18th December 2010 12:11 PM

Version and build number of your BS.Player? Your OS?
Quote:

Originally Posted by dvnc (Beitrag 43594)
...it keeps looping back and forth with each line...

Could you please try to explain what you mean by this?
:wink:

dvnc 18th December 2010 12:40 PM

Quote:

Originally Posted by BSPeter (Beitrag 43595)
Version and build number of your BS.Player? Your OS?

I'm currently using BSPlayer FREE 2.57

Quote:

Originally Posted by BSPeter (Beitrag 43595)
Could you please try to explain what you mean by this?
:wink:

Sure, everything is fine util the subtitles appear, then a weird back and forth loop starts between the frame that was on screen when the subtitles line appeared and the "normal frames" until the next line appears, then the process repeats itelf.

Oh and by the way i don´t know if this might have something to do but when i opened BSPlayer for the first time after reinstalling it gave me the "Overlay can´t work with Areo..." warning. When i go to the video render tab it says that render mode is internal renderer overlay (default)

Thanks for your attention :smile

EDIT: Well now it seems to be fixed. I changed the render mode and then i went back to the default one and the problem dissapeared... sorry for wasting your time :angel:

karmajolt 25th December 2010 07:06 PM

I totally have the same -exact- identical problem
 
And i will for a reply too.
I have Win 7 home premium if that helps. And codec Lite , i think

karmajolt 25th December 2010 07:10 PM

I totally have the same -exact- identical problem
 
I cant understand how you solved the problem.
I still have this problem in full -screen
Quote:

Originally Posted by dvnc (Beitrag 43596)
I'm currently using BSPlayer FREE 2.57



Sure, everything is fine util the subtitles appear, then a weird back and forth loop starts between the frame that was on screen when the subtitles line appeared and the "normal frames" until the next line appears, then the process repeats itelf.

Oh and by the way i don´t know if this might have something to do but when i opened BSPlayer for the first time after reinstalling it gave me the "Overlay can´t work with Areo..." warning. When i go to the video render tab it says that render mode is internal renderer overlay (default)

Thanks for your attention :smile

EDIT: Well now it seems to be fixed. I changed the render mode and then i went back to the default one and the problem dissapeared... sorry for wasting your time :angel:


DragonFighter 31st December 2010 02:49 PM

Same problem here!
Workaround: select video>video render>internal render

lucas3820 24th January 2011 07:09 PM

Quote:

Originally Posted by DragonFighter (Beitrag 43641)
Same problem here!
Workaround: select video>video render>internal render

He had the same problem but already solved.
What I did:
1 - click the right mouse button on the screen.
2 - Video
3 - Pan - Scan
4 - Pan in
http://img502.imageshack.us/i/sceenloopin.jpg/http://forum.bsplayer.com/%3Ca%20hre...eenloopin.jpg]http://img502.imageshack.us/img502/2827/sceenloopin.jpg
ok, after I did it, stopped giving problem with full screen.
http://img502.imageshack.us/i/sceenloopin.jpg
Note: Sorry for my English, I used the google translator to translate my speech. (I'm Brazilian)

Funkki 21st April 2012 06:24 PM

Quote:

Originally Posted by lucas3820 (Beitrag 44200)
He had the same problem but already solved.
What I did:
1 - click the right mouse button on the screen.
2 - Video
3 - Pan - Scan
4 - Pan in
http://img502.imageshack.us/i/sceenloopin.jpg/http://forum.bsplayer.com/%3Ca%20hre...eenloopin.jpg]http://img502.imageshack.us/img502/2827/sceenloopin.jpg
ok, after I did it, stopped giving problem with full screen.
http://img502.imageshack.us/i/sceenloopin.jpg
Note: Sorry for my English, I used the google translator to translate my speech. (I'm Brazilian)

I did this on 21.4.2012 and fixed my problem. Thanks a lot. I just made account to confirm that this is the solution for that.

GodrickCZ 7th February 2014 01:15 PM

Subtitle problem in FULL SCREEN
 
PROBLEM SOLVED FOR 5 MINUTS :)

SETTINGS(CTRL+P)->VIDEO->VIDEO RENDER->RENDERING MODE->MIXER


All times are GMT +1. The time now is 11:14 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20