Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 2
Rep Power: 0
dvnc is on a distinguished road
Unhappy Problem with Fullscreen and subtitles

Well i dont know why but BS.Player stopped working, i uninstalled and reinstalled it with and without the codec pack to try both options and no matter what i do i still have the same problem. The thing is that whenever i use fullscreen and subtitles at the same time it keeps looping back and forth with each line... help please
Reply With Quote
  #2 (permalink)  
Old 18th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Version and build number of your BS.Player? Your OS?
Quote:
Originally Posted by dvnc View Post
...it keeps looping back and forth with each line...
Could you please try to explain what you mean by this?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 18th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 2
Rep Power: 0
dvnc is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Version and build number of your BS.Player? Your OS?
I'm currently using BSPlayer FREE 2.57

Quote:
Originally Posted by BSPeter View Post
Could you please try to explain what you mean by this?
Sure, everything is fine util the subtitles appear, then a weird back and forth loop starts between the frame that was on screen when the subtitles line appeared and the "normal frames" until the next line appears, then the process repeats itelf.

Oh and by the way i don´t know if this might have something to do but when i opened BSPlayer for the first time after reinstalling it gave me the "Overlay can´t work with Areo..." warning. When i go to the video render tab it says that render mode is internal renderer overlay (default)

Thanks for your attention

EDIT: Well now it seems to be fixed. I changed the render mode and then i went back to the default one and the problem dissapeared... sorry for wasting your time
Reply With Quote
  #4 (permalink)  
Old 25th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 3
Rep Power: 0
karmajolt is on a distinguished road
Default I totally have the same -exact- identical problem

And i will for a reply too.
I have Win 7 home premium if that helps. And codec Lite , i think
Reply With Quote
  #5 (permalink)  
Old 25th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Posts: 3
Rep Power: 0
karmajolt is on a distinguished road
Default I totally have the same -exact- identical problem

I cant understand how you solved the problem.
I still have this problem in full -screen
Quote:
Originally Posted by dvnc View Post
I'm currently using BSPlayer FREE 2.57



Sure, everything is fine util the subtitles appear, then a weird back and forth loop starts between the frame that was on screen when the subtitles line appeared and the "normal frames" until the next line appears, then the process repeats itelf.

Oh and by the way i don´t know if this might have something to do but when i opened BSPlayer for the first time after reinstalling it gave me the "Overlay can´t work with Areo..." warning. When i go to the video render tab it says that render mode is internal renderer overlay (default)

Thanks for your attention

EDIT: Well now it seems to be fixed. I changed the render mode and then i went back to the default one and the problem dissapeared... sorry for wasting your time
Reply With Quote
  #6 (permalink)  
Old 31st December 2010
DragonFighter's Avatar
Senior Member
BS.Player Power User
 
Join Date: Apr 2004
Location: Hellas
Age: 34
Posts: 195
Rep Power: 0
DragonFighter is an unknown quantity at this point
Default

Same problem here!
Workaround: select video>video render>internal render
__________________
HWmaker
Please read BSPeter's Help2Help topic
Reply With Quote
  #7 (permalink)  
Old 24th January 2011
Junior Member
BS.Player Newbie
 
Join Date: Jan 2011
Age: 32
Posts: 2
Rep Power: 0
lucas3820 is on a distinguished road
Wink

Quote:
Originally Posted by DragonFighter View Post
Same problem here!
Workaround: select video>video render>internal render
He had the same problem but already solved.
What I did:
1 - click the right mouse button on the screen.
2 - Video
3 - Pan - Scan
4 - Pan in

ok, after I did it, stopped giving problem with full screen.

Note: Sorry for my English, I used the google translator to translate my speech. (I'm Brazilian)
Reply With Quote
  #8 (permalink)  
Old 21st April 2012
Junior Member
BS.Player Newbie
 
Join Date: Apr 2012
Posts: 1
Rep Power: 0
Funkki is on a distinguished road
Default

Quote:
Originally Posted by lucas3820 View Post
He had the same problem but already solved.
What I did:
1 - click the right mouse button on the screen.
2 - Video
3 - Pan - Scan
4 - Pan in

ok, after I did it, stopped giving problem with full screen.

Note: Sorry for my English, I used the google translator to translate my speech. (I'm Brazilian)
I did this on 21.4.2012 and fixed my problem. Thanks a lot. I just made account to confirm that this is the solution for that.
Reply With Quote
  #9 (permalink)  
Old 7th February 2014
Junior Member
BS.Player Newbie
 
Join Date: Feb 2014
Posts: 1
Rep Power: 0
GodrickCZ is on a distinguished road
Default Subtitle problem in FULL SCREEN

PROBLEM SOLVED FOR 5 MINUTS :)

SETTINGS(CTRL+P)->VIDEO->VIDEO RENDER->RENDERING MODE->MIXER
Reply With Quote
Reply

Tags
fullscreen, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subtitles stretched in fullscreen (EVR) rats Bug Reports And Codecs 2 7th April 2010 11:25 AM
Subtitles Preferences button??? torvaldur BS.Player Skins and Skinning 1 19th June 2004 01:58 AM
Skinning - button codes Mystiqq BS.Player Skins and Skinning 1 4th December 2003 06:30 PM
[v1.00 RC1 build 803] problem with custom subtitles position Juggalo Bug Reports And Codecs 0 26th November 2003 12:39 PM
NVidia & BSplayer = no subtitles on TV. Why? zwasik Bug Reports And Codecs 1 23rd January 2003 01:41 PM


All times are GMT +1. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19