Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Location: Sweden
Posts: 1
Rep Power: 0
zwasik is an unknown quantity at this point
Default NVidia & BSplayer = no subtitles on TV. Why?

Hi

Lately I have instaled WindowsXP from scratch.
So I have downloaded the newest BSplayer (my favorite) and newest driver to NVidia GeForce 2MMX.
So after instalation everything works fine. I have movies, music, etc.
with subtitles as well. Even fullscreen. However on the computer screen.
So I started to get the TV Out working and I got it. I see the whole pulpit
on TV with colors, etc. However (and now the troubles ) when I try now to play a movie instead of movie I see black window on TV, but a movie on the computer screen (with subtitles). OK So I didnt know what to do, so I started to play with NVidia driver (unfortunately in swedish).
So somehow I have done that I have movie on the TV, but it works like that: if I dont play a movie I see on TV the whole pulpit, if I play the movie I get only the movie in fullscreen mode - exactly the copy of window with movie on the monitor screen. And I am happy with that - BUT I do not see any subtitles on TV, when there are subtitles in the movie window on the computer screen. So I played with drivers and after clicking/apply few options I didnt get it work. So??? Please help
Can you tell me what to do??? Help!!! Is it NVidia problem or BSplayer problem??? Or how to get exactly copy of computer screen on TV, so I could play movie in fullscreen mode.

Best,
Zbych
__________________
---
Everything is depend on YOU!
Reply With Quote
  #2 (permalink)  
Old 23rd January 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

go to preferences, subtitles

check "draw subtitles to overlay surface"

this should help
Reply With Quote
Reply

Tags
nvidia, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20