Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 5th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 2
Rep Power: 0
Arie Hamoen is an unknown quantity at this point
Default can't create directdraw overlay

Sorry but I have used the search option and found that the problem is well known. Only the answers are on a linked page which is not approachable any more.

Can someone give the solution straight and not with a link ?
thanks
:oops: :?:
Reply With Quote
  #2 (permalink)  
Old 5th March 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

here's what was in the linked page (I think it was this one ;) )

Quote:
Originally Posted by Quietseb
Quote:
Originally Posted by Smarties
Here's the fix:

* open BSPlayer (without opening a movie!)
* go to preferences and choose the other overlay method (if you had
mode 1 use mode 2 now and vice-versa)
* close player
* open player again and load movie
* watch your movie and be happy

Cheers, Smarties :P
If none of the two overlay methods work, try using "force RGB mode"
and I add: if "force RGB" doesn't work, try to disable overlay without using "force RGB"

P.S. when you find a link www.bstnet.org/bspforum/... change it to www.bsplayer.org/forum/... ;)
Reply With Quote
  #3 (permalink)  
Old 6th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 2
Rep Power: 0
Arie Hamoen is an unknown quantity at this point
Default

I tried to switch to the other mode but this happened:\access violation at adress 0048A054 in module bplay.exe read of adress 00000000. When I switched back to mode 1 again there was the can't create directdraw surface again. The RGB didn't influence this all. Start to feel a little bit sad



Quote:
Originally Posted by Quietseb
here's what was in the linked page (I think it was this one ;) )

Quote:
Originally Posted by Quietseb
Quote:
Originally Posted by Smarties
Here's the fix:

* open BSPlayer (without opening a movie!)
* go to preferences and choose the other overlay method (if you had
mode 1 use mode 2 now and vice-versa)
* close player
* open player again and load movie
* watch your movie and be happy

Cheers, Smarties :P
If none of the two overlay methods work, try using "force RGB mode"
and I add: if "force RGB" doesn't work, try to disable overlay without using "force RGB"

P.S. when you find a link www.bstnet.org/bspforum/... change it to www.bsplayer.org/forum/... ;)
Reply With Quote
  #4 (permalink)  
Old 26th March 2003
Junior Member
BS.player Regular User
 
Join Date: Mar 2003
Posts: 16
Rep Power: 0
kevingpo is an unknown quantity at this point
Default

Ok, Force RGB mode works.
But I don't get the cool desktop mode anymore... like the old BSPlayer versions used to let me do this.

This sucks.
What did you guys change????
Reply With Quote
  #5 (permalink)  
Old 26th March 2003
Junior Member
BS.player Regular User
 
Join Date: Mar 2003
Posts: 16
Rep Power: 0
kevingpo is an unknown quantity at this point
Default

Ah found out
. Yeah, it was because I was in 32bit color mode
Decreased it and everything is fine now


cheers guys
just read another post to find that out
Reply With Quote
Reply

Tags
create, directdraw, overlay

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20