Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   [SOLVED/Cause: Samsung Kies on XP] bsplayer.exe - Entry Point Not Found (http://forum.bsplayer.com/bug-reports-codecs/13469-solved-cause-samsung-kies-xp-bsplayer-exe-entry-point-not-found.html)

jjjschmoe 13th January 2012 04:23 PM

[SOLVED/Cause: Samsung Kies on XP] bsplayer.exe - Entry Point Not Found
 
Hi,

I am using Windows XP and recently started getting the following error message when opening .avi files with BS Player 2.61:

ImageShack® - Online Photo and Video Hosting

If I click 'OK', the file opens as normal, but this gets annoying as it happens with every file I want to watch. I have tried reinstalling BS Player to no avail. Can someone please advise how to stop this error from appearing?

Thanks in advance.

BSPeter 13th January 2012 06:08 PM

Installed any other application recently? (Samsung?)
Maybe read this (entire!) discussion on another forum:
[Solved] Ntdll.dll Ntalpcsendwaitreceiveport Error On Startup - Renoise Forums
:wink:

adicoto 13th January 2012 07:47 PM

Runing Kies for 6 months now with no problems on Windows 7.

jjjschmoe 14th January 2012 02:18 AM

Thanks BSPeter!

That post addressed EXACTLY what my issue is. The solution also worked for me:
Quote:

Originally Posted by Ragamuffa
Posted 31 October 2011 - 01:54 PM (here)
Ok, so I've found a work-around! http://www.renoise.com/board/public/...ault/smile.gif
At least if you don't want to reinstall Windows or use the System Restore feature!

I found this (and other) pages when trying to Google for a solution, but couldn't find anything... so now that I found a work-around I thought it was my "duty" to register here and share it. http://www.renoise.com/board/public/...fault/wink.gif

The problem seems to be caused by the avrt.dll that Kies put in the Windows\System32 folder.
Simply renaming the file stopped the annoying pop-ups to appear all the time. Worked for me at least in Windows XP SP3.

Again, not the perfect solution but a decent work-around.

// Ragamuffa

Seems that what the error indicates is that the Samsung Kies software is trying to call the .dll file like it would with Vista or Win7, but of course I'm using WinXP. I'll contact Samsung to try and get them to fix this so that other people don't get the same issue and require this workaround. Thanks again BSPeter for the quick and accurate response! :teeth:

Quote:

Originally Posted by BSPeter (Beitrag 49773)
Installed any other application recently? (Samsung?)
Maybe read this (entire!) discussion on another forum:
[Solved] Ntdll.dll Ntalpcsendwaitreceiveport Error On Startup - Renoise Forums
:wink:


adicoto 14th January 2012 06:29 AM

Good ideea, BSpeter.
Nice done jjjschmoe

BSPeter 14th January 2012 12:58 PM

@jjjschmoe:
Glad I was able to point you in the right direction!
And - of course - also many thx for your feedback!
:teeth:


All times are GMT +1. The time now is 04:39 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20