Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13th January 2012
Junior Member
BS.Player Newbie
 
Join Date: Jan 2012
Posts: 2
Rep Power: 0
jjjschmoe is on a distinguished road
Default [SOLVED/Cause: Samsung Kies on XP] bsplayer.exe - Entry Point Not Found

Hi,

I am using Windows XP and recently started getting the following error message when opening .avi files with BS Player 2.61:

ImageShack® - Online Photo and Video Hosting

If I click 'OK', the file opens as normal, but this gets annoying as it happens with every file I want to watch. I have tried reinstalling BS Player to no avail. Can someone please advise how to stop this error from appearing?

Thanks in advance.

Last edited by BSPeter; 14th January 2012 at 01:55 PM.
Reply With Quote
  #2 (permalink)  
Old 13th January 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Installed any other application recently? (Samsung?)
Maybe read this (entire!) discussion on another forum:
[Solved] Ntdll.dll Ntalpcsendwaitreceiveport Error On Startup - Renoise Forums
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 13th January 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,122
Rep Power: 25
adicoto is on a distinguished road
Default

Runing Kies for 6 months now with no problems on Windows 7.
Reply With Quote
  #4 (permalink)  
Old 14th January 2012
Junior Member
BS.Player Newbie
 
Join Date: Jan 2012
Posts: 2
Rep Power: 0
jjjschmoe is on a distinguished road
Thumbs up

Thanks BSPeter!

That post addressed EXACTLY what my issue is. The solution also worked for me:
Quote:
Originally Posted by Ragamuffa
Posted 31 October 2011 - 01:54 PM (here)
Ok, so I've found a work-around!
At least if you don't want to reinstall Windows or use the System Restore feature!

I found this (and other) pages when trying to Google for a solution, but couldn't find anything... so now that I found a work-around I thought it was my "duty" to register here and share it.

The problem seems to be caused by the avrt.dll that Kies put in the Windows\System32 folder.
Simply renaming the file stopped the annoying pop-ups to appear all the time. Worked for me at least in Windows XP SP3.

Again, not the perfect solution but a decent work-around.

// Ragamuffa
Seems that what the error indicates is that the Samsung Kies software is trying to call the .dll file like it would with Vista or Win7, but of course I'm using WinXP. I'll contact Samsung to try and get them to fix this so that other people don't get the same issue and require this workaround. Thanks again BSPeter for the quick and accurate response!

Quote:
Originally Posted by BSPeter View Post
Installed any other application recently? (Samsung?)
Maybe read this (entire!) discussion on another forum:
[Solved] Ntdll.dll Ntalpcsendwaitreceiveport Error On Startup - Renoise Forums
Reply With Quote
  #5 (permalink)  
Old 14th January 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,122
Rep Power: 25
adicoto is on a distinguished road
Default

Good ideea, BSpeter.
Nice done jjjschmoe
Reply With Quote
  #6 (permalink)  
Old 14th January 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

@jjjschmoe:
Glad I was able to point you in the right direction!
And - of course - also many thx for your feedback!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
bsplayerexe, entry, found, point

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while opening avi files j0na1234 Bug Reports And Codecs 2 16th June 2009 07:03 PM
Unpacking bsplayer.exe loc[a]lhost General Talk And Support 1 3rd September 2006 12:26 AM
Can't use Processor Affinity Tool on bsplayer.exe mistress_larisa Bug Reports And Codecs 0 29th April 2006 11:28 PM
crashes playing ogm or mkv files aok General Talk And Support 38 28th February 2006 09:58 PM
ActiveMovie Windows: bsplay.exe could not found.. Angetomani Bug Reports And Codecs 2 29th January 2004 11:11 AM


All times are GMT +1. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19