Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   problem with bsplayer0.85.488 (http://forum.bsplayer.com/bug-reports-codecs/137-problem-bsplayer0-85-488-a.html)

Daniel 29th June 2002 11:06 PM

problem with bsplayer0.85.488
 
hi
I am having problem with bsplayer0.85.488

When changing brigthnes, contrast or any other DIVX setting, there is
vertical stripe on the right side of the picture that is not
affected with changes that i'm making.


what should i do to solve this problem?

i have nvidia geforce2, sys is xp pro, running on t-bird@950Mhz

Quietseb 30th June 2002 09:53 PM

In fact, bsplayer has nothing to do with that
It is a divx 5.01 (and 5.00 also I think but not sure) decoder problem. Use divx 5.02 instead and it will be fine.

Daniel 2nd July 2002 12:00 AM

thnx.

HaMMeR 4th July 2002 05:50 PM

Yeah it is 5.0 also, just seems to be that the filter misses that small section of the display, but if you have to change those settings to correct something then there must be something else wrong with your display. There shouldnt be a need to change those settings, unless there is somthing else wrong. (my TNT2 vid card used to do really stupid things with gamma and contrast :twisted: , so it's most likly just to do with your vid card) Otherwise, yeah its just the new codec, no doubt the problem will be fixed in the next release.

Quietseb 4th July 2002 06:51 PM

Quote:

Originally Posted by HaMMeR
if you have to change those settings to correct something then there must be something else wrong with your display.

And why would that be ? If I like my usual work display not too bright but my videos quite bright, I have to adjust these settings, that's it :roll:

Quote:

Originally Posted by HaMMeR
Otherwise, yeah its just the new codec, no doubt the problem will be fixed in the next release.

this issue is already fixed !
Quote:

Originally Posted by http://www.divx.com/divx/divx_win_versions.php
Fixed a bug where the right macroblock would not be displayed with the custom brightness/contrast settings. This would cause a dark or light "band" of video on the right side of the screen.


HaMMeR 6th July 2002 05:55 PM

Too true, thats why those options are there for. But u can compensate with the monitor settings, but your are right it is all up to the person that is watching the ""movie"" but different harware will behave differently, and sorry but I have 5.0.1 PRO and the filter still misses that last section.

Sorry but I dont check for updates every month..........


All times are GMT +1. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20