Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 29th June 2002
Junior Member
BS.Player Newbie
 
Join Date: Jun 2002
Posts: 3
Rep Power: 0
Daniel is an unknown quantity at this point
Default problem with bsplayer0.85.488

hi
I am having problem with bsplayer0.85.488

When changing brigthnes, contrast or any other DIVX setting, there is
vertical stripe on the right side of the picture that is not
affected with changes that i'm making.


what should i do to solve this problem?

i have nvidia geforce2, sys is xp pro, running on t-bird@950Mhz
Reply With Quote
  #2 (permalink)  
Old 30th June 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

In fact, bsplayer has nothing to do with that
It is a divx 5.01 (and 5.00 also I think but not sure) decoder problem. Use divx 5.02 instead and it will be fine.
Reply With Quote
  #3 (permalink)  
Old 2nd July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jun 2002
Posts: 3
Rep Power: 0
Daniel is an unknown quantity at this point
Default

thnx.
Reply With Quote
  #4 (permalink)  
Old 4th July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 5
Rep Power: 0
HaMMeR is an unknown quantity at this point
Default

Yeah it is 5.0 also, just seems to be that the filter misses that small section of the display, but if you have to change those settings to correct something then there must be something else wrong with your display. There shouldnt be a need to change those settings, unless there is somthing else wrong. (my TNT2 vid card used to do really stupid things with gamma and contrast :twisted: , so it's most likly just to do with your vid card) Otherwise, yeah its just the new codec, no doubt the problem will be fixed in the next release.
Reply With Quote
  #5 (permalink)  
Old 4th July 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
Originally Posted by HaMMeR
if you have to change those settings to correct something then there must be something else wrong with your display.
And why would that be ? If I like my usual work display not too bright but my videos quite bright, I have to adjust these settings, that's it :roll:

Quote:
Originally Posted by HaMMeR
Otherwise, yeah its just the new codec, no doubt the problem will be fixed in the next release.
this issue is already fixed !
Quote:
Originally Posted by http://www.divx.com/divx/divx_win_versions.php
Fixed a bug where the right macroblock would not be displayed with the custom brightness/contrast settings. This would cause a dark or light "band" of video on the right side of the screen.
Reply With Quote
  #6 (permalink)  
Old 6th July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 5
Rep Power: 0
HaMMeR is an unknown quantity at this point
Default

Too true, thats why those options are there for. But u can compensate with the monitor settings, but your are right it is all up to the person that is watching the ""movie"" but different harware will behave differently, and sorry but I have 5.0.1 PRO and the filter still misses that last section.

Sorry but I dont check for updates every month..........
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20