Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 3
Rep Power: 0
truteck is an unknown quantity at this point
Default Win 98se & BSplayer-Won't run

The lastest version does not run on my Win98se system.

NOTE: don't know if older past BSplayer versions work or not, because i can't test them, none are available to download.

When i try to run BSplayer, i get nothing.
Absolutely nothing happens, but when i check to see if it is running in the background, it shows-up as running according to the Task Manager (cntr-alt, del keys) program.

Is there a fix?
i've noticed other posters have reported this SAME problem but then again, other Win_98SE users report they have no problem with new BSplayer.

i have yet to see any help offeed to this situation. So...is there a procedure to deal with this issue or not?

Please respond & post, the possible fixes.

Truteck :?: [/b]
Reply With Quote
  #2 (permalink)  
Old 26th April 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Curiosity reported that he solved this problem by cleaning the registry from bsplayer's info

run clearreg.exe (found in bsplayer's install dir) to do that
Reply With Quote
  #3 (permalink)  
Old 27th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 3
Rep Power: 0
truteck is an unknown quantity at this point
Default

WRONG!
Reg clean nor anything else tried, so far, has fix the problem!! in fact, i can not even un_install BSplayer because i get a "un_install file is missing" error!!

I guess there is no easy fix offered by the Author!

Truteck
Reply With Quote
  #4 (permalink)  
Old 27th April 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

I wasn't talking about regclean

Quote:
Originally Posted by I
(found in bsplayer's install dir)
With bsplayer are provided two files:
unreg.bat and clearreg.exe

run those two and see what happens
Reply With Quote
  #5 (permalink)  
Old 28th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 3
Rep Power: 0
truteck is an unknown quantity at this point
Default Ok Did that but still nothing

Thanks for suggesting a fix, Mr Jeroen

here are the results:

I once again, unzipped bsplayer.zip

i have just run both
~unreg.bat
~clearreg.exe
as you have suggested

______________________________

unreg.bat gave a JS pop-up error

RegSvr32
LoadLibrary bsrendv.dll failed
GetError returns 0x000000485

_______________________________

clearreg.exe did nothing as far as i can tell.

________________________________

Tried reLoading the bsplayer program afterwards ...still nothing!
however,
"bsplayer" still shows to be running in Win98se Task Manager
(cnd-alt--del keys)


Unfortunately i don't understand how to view these "GetError returns 0x000000485".

What do you suggest next?

S_H
Reply With Quote
  #6 (permalink)  
Old 28th April 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Sorry I can't help you more
Reply With Quote
Reply

Tags
98se, run, win

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20