Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 2
Rep Power: 0
IonRain is an unknown quantity at this point
Default Problem with BSPlayer 086.494

I don't know. Maybe this problem occures in all versions of BSPlayer. While i'm watching film or clip in DiVX format video often freezes but sound goes on. Besides that all graphics in Windows XP freezes although background applications are still working in normal mode. After approximately 30 seconds everything becomes allright and video runs very fast to catch up with sound. This problem can occure several times in 5-10 minuts and makes it impossible to watch films.
Now i use VPlayer. It works fine. But i like your player very much ;) and hope you'll fix this bug.
Reply With Quote
  #2 (permalink)  
Old 30th April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 1
Rep Power: 0
Bede is an unknown quantity at this point
Default

Got the same problem after having run several avi-s OK. And can't figure out why :( .
Even worse still: once I had to unplug my PC cause my XP got lost somewhere in deep space while running BSplayer.

I saw 2-3 movies OK.
Then, the first weird thing weid thing was I got some green stripes running from top to bottom while Bsplayer was running, which scared me that I might have a problem with my videocard. After rebooting I got to see the very same movie using AceDivXPlayer without any problems.
Afterwards I got to have the much worse problems I described above.

Still, what I appreciated at BSPlayer was that - at least for some movies - I could see the subtitles (.sub files) (not that, for the movies I watch, I would personally need those, but there are some who really need them).

Would that have anything to do with some software I have?
One thing I did install was AC3 filter. Then, after watching a couple of movies began all the problems.
Or what???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20