Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Bug at BSPlayer using tags in SRT subtitles (http://forum.bsplayer.com/bug-reports-codecs/1617-bug-bsplayer-using-tags-srt-subtitles.html)

FeƱiz 9th May 2003 07:31 PM

Bug at BSPlayer using tags in SRT subtitles
 
There is a big bug in BSPlayer when using tags format in SRT files.

It happens when a word (or some) are rounded by italic tags, for example, in the middle of the line. When playin it with BSPlayer, at the end of the line appears some strange characters. But it only happens when using two-lines subtitles, and the tags are at the second line, for example:

This is a test line 1.
This is a test line 2.

BSPlayer shows:

This is a test line 1.
This is a test line 2.##

(## are sweepings characters)

It only happens at the second line, never at the first. ???

And another bug. When using some non-alphanumeric characters on a line (&,$,#, etc) the wide of the text is not calculated correctly, and a part of the subtitle is lost.

For example:

I want $30 now, and $20 later

Is showed as:

want $30 now, and $20 late

Desmo 15th May 2003 02:09 AM

I have the same problem with SRT subtitles, my BSplayer 0.86 crash.

:cry:

jackiechan 16th May 2003 07:22 PM

re
 
I have the same bug :(
after a line using tags (words for example), weird characters are written.


All times are GMT +1. The time now is 12:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20