Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 2
Rep Power: 0
poiu is an unknown quantity at this point
Default again mpg bug

Hi , before post here my question i have do a search and see a post about my problem ( i cannot view .mpeg file , he say "unknown file format" ) , and someone replied with 3 solution http://forum.bsplayer.org/viewtopic....469616ee47f7b2

first solution edit registry settings : remove the "% L " at the end of the C:\Program Files\BSPlayer\bplay.exe , i don't have any % L ( i see on HKEY_CURRENT_USER/software/BST/BSplayer/appPath )

second solution edit file associations in the Explorer : don't work

and last one install bsplayer on "short name" directory such as C:\Windows or C:\Winnt ... then the related path in the registry is correct : don't work

i also used last version of bsplayer , un-install instal again and no result....

what else can i do before you fix that bug ?

thank's
Reply With Quote
  #2 (permalink)  
Old 13th May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 1
Rep Power: 0
tablatronix is an unknown quantity at this point
Default same problem BUT

I am having the same problem on win98.

I have succesfully played the same exact file in winxp.

When playing on win98 i get the unknown file type() error.

It will play in windows media player on the win98 machine.

I do not think there is a problem with the file and i have tried these same corrections to no avail as mentioned above.

other files play fine.

Format.......: ntsc svcd (480x480, 29.97fps)
video: 2181kbit avg. 2450kbit max. 5pass vbr
audio: 224kbits 44.1khz
Reply With Quote
  #3 (permalink)  
Old 13th May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 2
Rep Power: 0
poiu is an unknown quantity at this point
Default Re: same problem BUT

Quote:
Originally Posted by tablatronix
I am having the same problem on win98.

I have succesfully played the same exact file in winxp.

Format.......: ntsc svcd (480x480, 29.97fps)
video: 2181kbit avg. 2450kbit max. 5pass vbr
audio: 224kbits 44.1khz
i have this problem with XP
Reply With Quote
Reply

Tags
mpg

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20