Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th May 2003
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Location: Heerlen, The Netherlands
Posts: 1
Rep Power: 0
rwp777 is an unknown quantity at this point
Default Here we go again: no subs on overlay mode 2

I have been using BSPlayer for ages now and never had any problems that couldn't be solved with a codec update or whatever. Last week I had to reinstall XP due to a system meltdown and since then I have not been able to view subs on my TV-overlay (mode 2, as mode 1 leaves half the screen bla(n/c)k). I have reinstalled all the codecs I need, updated BSPlayer to build 494 and installed VobSub 2.23. Alas, to no avail. Whenever I set "Draw subtitles to Overlay surface", I keep on getting the error message "Access violation at address 004980BF in module 'bplay.exe'. Read of address 00000000.". As I said, I have never had this problem before. Also, all my movies work fine when I disable subs on overlay, but it's a bit hard for me to follow Chinese/Japanese movies that way . Am I being overly stupid right now and overlooking something obvious?
Reply With Quote
Reply

Tags
mode, overlay, subs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20