Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th June 2002
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Bogota-Colombia
Posts: 11
Rep Power: 0
smernesto is an unknown quantity at this point
Default YUV Extenden mode BUG

My configuration:

-Divx 5.02
-Windows XP professional
-P2 350mhz , 128 MB RAM.
-Bsplayer build 488

My problem is that when I enabled the YUV extended option of the DIVX 5.02 codec, the image appears very bad with lines of color and other things. When I disabled that option the image is good.

This didn't happend to me with bsplayer build 484.

I need that option because my PC is slow. Thanks I hope that you can solve this, you are doing a great job with this player.

Ernesto

Bogota - Colombia
Reply With Quote
  #2 (permalink)  
Old 14th June 2002
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default Re: YUV Extenden mode BUG

What video card do you have ?

Please download this file and send me log file.
Reply With Quote
  #3 (permalink)  
Old 14th June 2002
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Bogota-Colombia
Posts: 11
Rep Power: 0
smernesto is an unknown quantity at this point
Default YUV BUG

Hi.

Well my video card is a SIS 6326 8MB(not shared) on the main board.

I attached the log file.

The problem is with 488 , with 484 YUV extended works perfect.

Thanks
Attached Files
File Type: zip 24_1024092274.zip (8.8 KB, 478 views)
Reply With Quote
  #4 (permalink)  
Old 15th June 2002
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Bogota-Colombia
Posts: 11
Rep Power: 0
smernesto is an unknown quantity at this point
Default More info for YUV problem

Hi.

Well i try in Windows 98 and bsplayer 488 works well with Divx 5.02 and YUV extended mode.

Also i try Overlay mode 2 in WinXP and also worked well. But in mode 1 it doesnt works well. With 484 and WinXP mode 1 and mode 2 with YUV Extended works well.

Then the only problem is in Windows XP with bsplayer 484 and overlay mode1.

I hope that you can solve this because i like overlay mode 1 with YUV Extended.

Bye and Thanks

Ernesto
Reply With Quote
  #5 (permalink)  
Old 15th June 2002
Junior Member
BS.Player Newbie
 
Join Date: Jun 2002
Posts: 3
Rep Power: 0
fulguropoing is an unknown quantity at this point
Default

Hello!

I'm running under win Xp, divx pro 5.02 and I've got the same problem of image with divx 5.02 encoded videos: no image. I switched to overlay mode 2 and now the playback is fine but i can't make screenshots anymore.
Does anybody knows how to make screenshots with the overlay mode 2 enambled?
Reply With Quote
Reply

Tags
extenden, mode, yuv

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20