Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
vitani92 is an unknown quantity at this point
Default DivX 5.03??

Whenever I try to play a movie file that needs DivX 5.03 in BSplayer, it justs starts flashing, but the sound is still playing fine. Does anybody know what the problem is?? :?
Reply With Quote
  #2 (permalink)  
Old 10th June 2003
Feñiz's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Spain
Posts: 98
Rep Power: 0
Feñiz is on a distinguished road
Default

Try installing DivX 5.05 codec.
Reply With Quote
  #3 (permalink)  
Old 10th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
vitani92 is an unknown quantity at this point
Default

I already have. The file plays using the DivX player, but not BSplayer, and I'm trying to get some screenshots of it using BSplayer.
Reply With Quote
  #4 (permalink)  
Old 11th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Location: Hell Centro, California
Posts: 3
Rep Power: 0
Weirdanzeige is an unknown quantity at this point
Default

I myself am having the same problem, nobody has helped me yet though :(
Reply With Quote
Reply

Tags
503, divx

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20