Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 3
Rep Power: 0
hapzunglam is an unknown quantity at this point
Default video stutters in wmp but not in bsplayer??

Not sure if this is related to the codecs or bsplayer (since I installed them together using the k-lite codec pack).... but after i installed the k-lite codec pack with bsplayer.... everything plays fine with bsplayer but files that used to play fine with WMP now stutters....

very strange.

so now:

open with bsplayer -> fine
open with wmp -> stutters
Reply With Quote
  #2 (permalink)  
Old 14th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Problem is from codecs. If you need codecs install them one by one from the manufacturer site, don't use codec packs. And, if you have bsplayer what need for wmp ?
Reply With Quote
  #3 (permalink)  
Old 14th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 3
Rep Power: 0
hapzunglam is an unknown quantity at this point
Default

Since I think I probably have conflicting versions of the same codecs installed, how do I clean this up?? Where are the codecs installed in Windows? Is there a page where I can reference filenames to codecs, etc...
Reply With Quote
  #4 (permalink)  
Old 14th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 3
Rep Power: 0
hapzunglam is an unknown quantity at this point
Default

specifically, mpeg files are now stuttering in wmp but not in bsplayer... regular .mpg files... what file(s) should I look at if indeed it is related to having redundant copies of codecs.
Reply With Quote
  #5 (permalink)  
Old 14th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

It is probably an mpeg2 codec assuming that he must decode mpeg1 files. Sometimes this leads to a poor quality. So, uninstall codeck pack (control panel, add/remove programs) and reinstall all using stand-alone programs and codec installers.
Reply With Quote
  #6 (permalink)  
Old 15th June 2003
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

I agree: DON'T USE CODEC PACKS !

They are ment for good, but most people have problems with such installations.
As usual I recommend ffdshow. Clean, easy install, fully featured. Actually, you don't need more when only watching=decoding.
A wonderful filter that decodes all your DivX, XVid and MPGs...
you'll see...
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
Reply

Tags
stutters, video, wmp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20