Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
h3ll is an unknown quantity at this point
Default "ş" character can't be seen when loading

I use turkish language subtitles when watching movie. I made the correct settings like this: "subtitles/font/script/turkish" but "ş" character (turkish character)

*** cannot be seen when .srt subtitle loaded
*** is correctly seen in .sub subtitle loaded

and i noticed that player shows other special turkish characters correctly like "?¶" , "?§" , "??" , "ğ" in both .sub and .srt formats , only "ş" cannot be seen in .srt format

please fix the bug "ş" character cannot be seen correctly when opening .srt format subtitles
Reply With Quote
  #2 (permalink)  
Old 15th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
h3ll is an unknown quantity at this point
Default

i also want to add that there wasn't such a problem in version .085 build 492
Reply With Quote
Reply

Tags
and#351, character, loading

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20