Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
Chibboleth is an unknown quantity at this point
Default OGM w/ dual audio problem

I've noticed this for the past three versions now, and a forum search revealed several posts on problems with .ogm subtitles, I have run into a different problem. In the last couple of versions BSPlayer consistently crashed when it attempted to play any .ogm file with more than one audio stream (some of which did not have subtitles). Now it's not quite so bad - in the latest version, for some reason after opening it won't actually play the file until I switch the audio to an alternate stream, and then it plays the file normally but will not play the first audio stream at all.

So, is this a problem with DirectVobSub or something? These play fine in WMP.
Reply With Quote
Reply

Tags
audio, dual, ogm, w or

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20