Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default problem with a movie with subs...

When I try to run the movie thru this program, it writes me that it caused an error and then it close.
What I need to do?
Reply With Quote
  #2 (permalink)  
Old 20th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Press cancel button not the close one.
Reply With Quote
  #3 (permalink)  
Old 20th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

It doesn't work...
I think I need to delete one of the files, that's what someone told me, and he didn't ramember which file is it...
Please, help me, I just want to see "The ring"...
Please....
Reply With Quote
  #4 (permalink)  
Old 20th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Try run unreg.bat in the install folder.
Reply With Quote
  #5 (permalink)  
Old 20th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

Still doesn't work...
:(((
Reply With Quote
  #6 (permalink)  
Old 20th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

OK
Time out. What is your CPU and RAM?
What codec is used for the movie ? (right-click on avi file, properties, details)
What exactly says the message ?
Reply With Quote
  #7 (permalink)  
Old 21st June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

Deuron 1300.
256 DDram.
I downloaded a file which have all types of codecs...
And the massage says the the program did illeagal thing and it will be close.
Reply With Quote
  #8 (permalink)  
Old 21st June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

So, what codec is used. What exactly says bsplayer ?
Don't use any more codec packs. Generally they sucks. Use stand-alone codec installers.
Reply With Quote
  #9 (permalink)  
Old 21st June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Ok, from my experience on other forums I can say that there is a problem with lameacm.acm also on bsplayer. Locate the file in the windows\system (or system32) folder and delete it. And don't use codec packs any more. Bsplayer is not the only one with problems because of that file installed by codecpacks.
Tell me if I'm right.
I am waiting for an answer.
Reply With Quote
  #10 (permalink)  
Old 21st June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

No...
:(
Still doesn't work....
Reply With Quote
  #11 (permalink)  
Old 21st June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Take the new release of bsplayer, exe file only from http://dl.bsplayer.org/files/bsplayer086.499.zip
and try now. If still don't work then this problem goes far beyond my knowledge. We should ask bst for help.
Reply With Quote
  #12 (permalink)  
Old 22nd June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

Still doesn't work...
But I want to say thanks for your help, acitodo.
You are good man.
Reply With Quote
  #13 (permalink)  
Old 22nd June 2003
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default

What error excatly do you get ?
Reply With Quote
  #14 (permalink)  
Old 22nd June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

"Bplay has caused an error in <unknown>.
Bplay will now close.

If you continue to experience problems,
try restarting your computer."
Reply With Quote
  #15 (permalink)  
Old 22nd June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 7
Rep Power: 0
rambo is an unknown quantity at this point
Default

"Bplay has caused an error in <unknown>.
Bplay will now close."

If you continue to experience problems,
try restarting your computer."
Reply With Quote
  #16 (permalink)  
Old 24th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Now, that bst is with us maybe we can fix the problems.
OK
Sorry for the delay.
Windows have a problem and not bsplayer.
Let's try to resolve.
First of all, can you see the movie in Win Media Player ?
1. Uninstall the codec pack you have used.
2. Install codecs by stand alone installers:
www.divx.com/divx/
www.xvid.net ---version 0.91 official
and search elecard codec ver 2 beta(is better) for mpeg2 and ac3.
This is enough to play any movie.
Let's not forget windows media codecs 9, found at :
http://www.microsoft.com/windows/win...ad/default.asp
3. Check directx version. I am not sure but bsplayer need directx 8 to run.
4. If still don't work, uninstall bsplayer if you have installed with it's own installer or delete the folder where is located if is not installed.
5. Download a new version (like 498) and install.
6. Download the 499 .exe version and copy it to the install folder of bsplayer.
Reply With Quote
  #17 (permalink)  
Old 24th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Now, that BST is with us maybe we can fix the problems.
OK
Sorry for the delay.
Windows have a problem and not bsplayer.
Let's try to resolve.
First of all, can you see the movie in Win Media Player ?
1. Uninstall the codec pack you have used.
2. Install codecs by stand alone installers:
www.divx.com/divx/
www.xvid.net ---version 0.91 official
and search elecard codec ver 2 beta(is better) for mpeg2 and ac3.
This is enough to play any movie.
Let's not forget windows media codecs 9, found at :
http://www.microsoft.com/windows/win...ad/default.asp
3. Check directx version. I am not sure but bsplayer need directx 8 to run.
4. If still don't work, uninstall bsplayer if you have installed with it's own installer or delete the folder where is located if is not installed.
5. Download a new version (like 498) and install.
6. Download the 499 .exe version and copy it to the install folder of bsplayer.
Reply With Quote
  #18 (permalink)  
Old 24th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

OK
Sorry for the delay.
Windows have a problem and not bsplayer.
Let's try to resolve.
First of all, can you see the movie in Win Media Player ?
1. Uninstall the codec pack you have used.
2. Install codecs by stand alone installers:
www.divx.com/divx/
www.xvid.net ---version 0.91 official
and search elecard codec ver 2 beta(is better) for mpeg2 and ac3.
This is enough to play any movie.
Let's not forget windows media codecs 9, found at :
http://www.microsoft.com/windows/win...ad/default.asp
3. Check directx version. I am not sure but bsplayer need directx 8 to run.
4. If still don't work, uninstall bsplayer if you have installed with it's own installer or delete the folder where is located if is not installed.
5. Download a new version (like 498) and install.
6. Download the 499 .exe version and copy it to the install folder of bsplayer.
Reply With Quote
  #19 (permalink)  
Old 24th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

OK
Sorry for the delay.
Windows have a problem and not bsplayer.
Let's try to resolve.
First of all, can you see the movie in Win Media Player ?
Reply With Quote
  #20 (permalink)  
Old 24th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,177
Rep Power: 28
adicoto is on a distinguished road
Default

Ok
Sorry for the delay.
Problem is with windows not with bsplayer.
Let's try to solve.
First of all can you see the movie with win media player ?
And now, read this and try to do so.
1. uninstall the codec pack you have used
2. install the codecs using stand alone installers:
www.divx.com/divx/
www.xvid.net ->the 0.91 version
www.elecard.com (ver 2 beta)
http://www.microsoft.com/windows/win...ad/default.asp
3. check for directx version, bsplayer need directx8 if I am not wrong. Anyway, install directx9.0a
4. Uninstall or delete bsplayer installl folder.
5. Install again bsplayer with ver 498 installer and extract ver 499 in the install folder.
Hope it solve the problems.
Reply With Quote
Reply

Tags
movie, subs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20