Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
Skubi is an unknown quantity at this point
Default SVCD Prob

I have a prolem, i have all the needed codecs, and i canot play VCDs, i am sorry to biring these discusion here but, i haven`t found solution anywhere else.

I have a dereamcatcher VCD and it works, now i got 2 fast 2 ferious VCD and it doesnt work. Can you help me?
__________________
In hope to have her!
Reply With Quote
  #2 (permalink)  
Old 23rd June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 1
Rep Power: 0
b00m is an unknown quantity at this point
Default Same problem

I'm having the same problem with Bruce Almighty SVCD
Reply With Quote
  #3 (permalink)  
Old 23rd June 2003
Member
BS.player Regular User
 
Join Date: Nov 2002
Posts: 60
Rep Power: 0
Deadmeat is an unknown quantity at this point
Default

To watch SVCDs in bsplayer you need an mpeg2 codec. Otherwise youll have to watch them in a program with built in mpeg2 decoding such as a software dvdplayer.

www.divxdigest.com or www.doom9.org or www.vcdhelp.com should have a codec for you :)
Reply With Quote
  #4 (permalink)  
Old 25th June 2003
ILM ILM is offline
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 6
Rep Power: 0
ILM is an unknown quantity at this point
Default

Just in case, http://www.elecard.com/download/ .
Reply With Quote
  #5 (permalink)  
Old 24th July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Posts: 1
Rep Power: 0
simonbelmont is an unknown quantity at this point
Default

I've had a similar dilemma, what you should probably do is download nimo codec pack, and when installing select all video codec’s, and direct show filters to be installed, i did that and now mpeg2 works fine in bsplayer.
Reply With Quote
  #6 (permalink)  
Old 31st July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Location: Novo mesto, Slovenija
Posts: 3
Rep Power: 0
bubiCh is an unknown quantity at this point
Default mpeg-2 in WMP7 yes, in BSPlayer no

I have installed Kazaa-Lite Codec Pack ver2.04full with Ligos MPEG-2 decoder and without Cyberlink DVD decoder (I have CyberLinkPowerDVD 4.0 instaled). I can watch SVCD in WindowsMediaPlayer 7.1, but can't in BSPlayer 0,86 build 499 ? Does anybody knows why ?

Tnx
__________________
SI
Reply With Quote
  #7 (permalink)  
Old 31st July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Location: Novo mesto, Slovenija
Posts: 3
Rep Power: 0
bubiCh is an unknown quantity at this point
Default mpeg-2 in WMP7 yes, in BSPlayer no

I have installed Kazaa-Lite Codec Pack ver2.04full with Ligos MPEG-2 decoder and without Cyberlink DVD decoder (I have CyberLinkPowerDVD 4.0 instaled). I can watch SVCD in WindowsMediaPlayer 7.1, but can't in BSPlayer 0,86 build 499 ? I just get "Unknow file type" ! Does anybody knows why ?

Tnx
__________________
SI
Reply With Quote
  #8 (permalink)  
Old 31st July 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,186
Rep Power: 28
adicoto is on a distinguished road
Default

Use elecard mpeg 2 beta codec. Is, in my opinion, the best.
DVD software players do have an built-in mpeg2 decoder. They don't use codecs for DVD decompresion. But bsplayer need one.
Reply With Quote
  #9 (permalink)  
Old 1st August 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Location: Novo mesto, Slovenija
Posts: 3
Rep Power: 0
bubiCh is an unknown quantity at this point
Default

I allready tried installing Elecards MPEG-2 decoder, but when I try to skip forward by clicking in the status bar, it just begins from start, but the frames continue. In WindowsMediaPlayer with Ligos MPEG-2 decoder works fine, in BSPlayer doesn't at all ??!??
__________________
SI
Reply With Quote
  #10 (permalink)  
Old 4th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 1
Rep Power: 0
Bojler is an unknown quantity at this point
Default

Quote:
Originally Posted by bubiCh
I allready tried installing Elecards MPEG-2 decoder, but when I try to skip forward by clicking in the status bar, it just begins from start, but the frames continue. In WindowsMediaPlayer with Ligos MPEG-2 decoder works fine, in BSPlayer doesn't at all ??!??
Just right-click in playback window, then select Properities/Elecards MPEG2 Demultiplexer and change seeking method to using bitrate. That's it.

Sorry for my english.
Reply With Quote
Reply

Tags
svcd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20