Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
shotvince is an unknown quantity at this point
Default new fuckin' bug report on sound !!!!!!! ==> tag 353 !?

:?

i try to play a divx movie with the latest version of bplay,
the video playback was ok, but no sound, no prob on sound with
my computer (volume ok, mp3 codec ok, etc..)
so i try to play the divx with the latest divxplayer version,
he tries, and after a 5 seconds lag, he says to me (i resumed):
impossible to play the audio file, unknown audio file format
audio data: tag 353

does anybody knows this fuckin' audion format ?????

anyone encounter this prob before ????

the responsible may be my hardware, got a poor old intel chipset...

thanks for response and interest about this bug

vince
__________________
HIGHER !!!!!
Reply With Quote
  #2 (permalink)  
Old 27th June 2003
Mr. Tao's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 40
Rep Power: 0
Mr. Tao is an unknown quantity at this point
Default

Get yourself GSpot.
Reply With Quote
Reply

Tags
>, report, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20