Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
guenthar is an unknown quantity at this point
Default sound goes out during the video

I just recently went back to using BSplayer recently (with 497 and now 499) and with both versions I would be watching a video and at a random place or not at all the sound would stop working. After it happens I stop the video and restart it just a little behind where I was and watch the rest without problems. All the videos work fine on other players and I watch alot of videos with different codecs and it will still happen randomly doesn't matter what codec it is so it has to be a problem with the player.

PS. If you want to know there isn't an error message when it happens, the sound will just stop while watching it and the video will go on. If you want to know I run Windows 2000 w/ SP3 and have a VIA AC'97 on board sound card.
Reply With Quote
  #2 (permalink)  
Old 27th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

I used to have this problem with AC3 audio. I installed a newer filter and all works ok now.
Reply With Quote
  #3 (permalink)  
Old 27th June 2003
JTHawK#2's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jan 2003
Location: Germany
Posts: 131
Rep Power: 0
JTHawK#2 is an unknown quantity at this point
Default

for problems with ac3 sound .. just install recent ac3filter

its not bsplayers fault ..
__________________
german BS.Player translation
Reply With Quote
  #4 (permalink)  
Old 30th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 2
Rep Power: 0
guenthar is an unknown quantity at this point
Default

I actually have either the newest or almost the newest one. It also only happens with bsplayer and not all videos with ac3 sound. (which almost all of mine are)
Reply With Quote
  #5 (permalink)  
Old 30th June 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 45
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default

The new builds have weird problems with timing and sound there too, confirmed :roll:

It dont happen before, with the very same movies and such... :evil:

The BSplayer timer is a big wrong now, well... :roll:
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
Reply

Tags
sound, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20