Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   The program appear an error windows BEFORE every video (http://forum.bsplayer.com/bug-reports-codecs/20640-program-appear-error-windows-before-every-video.html)

fits79 19th December 2012 06:15 PM

The program appear an error windows BEFORE every video
 
Hi.
http://s13.postimage.org/qy51m78hz/image.png

Every time i try to open/run a video file before the program starts it is appear one error windows that it tell "There was a problem sending the command to the program" and when i press ok the program play the video file i normally.

And that is doing every time i try to see a video file with bsplayer 2.63 build 1071.

Why is that happening?

BSPeter 20th December 2012 12:11 AM

According to Ico-man this is a known issue for V2 (see 1st link hereunder)
http://forum.bsplayer.com/bug-reports-codecs/20442-error-sounds-while-playing-video-files.html#post64880
http://forum.bsplayer.com/general-ta...html#post55992
http://forum.bsplayer.com/bug-report...html#post43142
(and there are more posts on this.)
Did you install with all default settings and with (only) BS.Player's own preferred codecs?
:confuse:


All times are GMT +1. The time now is 07:20 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20